<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://psucollegio.com/xmlrpc.php" />
<title>“Love, Victor” provides an authentic LGBT experience on Hulu during Pride Month &#8211; The Collegio</title>
<meta property="og:title" content="“Love, Victor” provides an authentic LGBT experience on Hulu during Pride Month - The Collegio"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Hulu’s “Love, Victor” is a wholesome story about a young’s man journey navigating high school, roman"/>
<meta property="og:url" content="https://psucollegio.com/2020/06/30/love-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month/"/>
<meta property="og:site_name" content="The Collegio"/>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collegio &raquo; Feed" href="https://psucollegio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegio &raquo; Comments Feed" href="https://psucollegio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Collegio &raquo; iCal Feed" href="https://psucollegio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Collegio &raquo; “Love, Victor” provides an authentic LGBT experience on Hulu during Pride Month Comments Feed" href="https://psucollegio.com/2020/06/30/love-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psucollegio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- psucollegio.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://psucollegio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://psucollegio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='premium-content-frontend-css'  href='https://psucollegio.com/wp-content/plugins/full-site-editing/premium-content/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.2.2/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://psucollegio.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css' type='text/css' media='all' />
<link rel='stylesheet' id='utbap_lib_css-css'  href='https://psucollegio.com/wp-content/plugins/add-youtube-feed/includes/../css/youmax-pro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eww-css'  href='https://psucollegio.com/wp-content/plugins/easy-weather-widget/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://psucollegio.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='lw-custom-css'  href='https://psucollegio.com/wp-content/plugins/location-weather/assets/css/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='https://psucollegio.com/wp-content/plugins/location-weather/assets/css/style.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://psucollegio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://psucollegio.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='madar-style-css'  href='https://psucollegio.com/wp-content/themes/madarpro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='madar-woocommerce-css'  href='https://psucollegio.com/wp-content/themes/madarpro/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='madar-ilightbox-skin-css'  href='https://psucollegio.com/wp-content/themes/madarpro/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://psucollegio.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://psucollegio.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://psucollegio.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://psucollegio.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","fes_nonce":"d5bbb503e0","current_year":"2020","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/full-site-editing/premium-content/view.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/add-youtube-feed/includes/../js/youmax-pro.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8317ae-d3da-433b-8dc9-ff425c0e3571"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js'></script>
<script async defer type='text/javascript' src='https://psucollegio.com/wp-content/plugins/jetpack/https://stats.wp.com/s-202027.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","post_id":"5263"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/themes/madarpro/js/postviews-cache.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","security":"15e8782548","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/psucollegio.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/psucollegio.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/stock-market-overview/assets/stockdio-wp.js'></script>
<link rel='https://api.w.org/' href='https://psucollegio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psucollegio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psucollegio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ground beef taco casserole' href='https://psucollegio.com/2020/06/24/ground-beef-taco-casserole/' />

<link rel="canonical" href="https://psucollegio.com/2020/06/30/love-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month/" />
<link rel='shortlink' href='https://wp.me/pa4new-1mT' />
<link rel="alternate" type="application/json+oembed" href="https://psucollegio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsucollegio.com%2F2020%2F06%2F30%2Flove-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psucollegio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsucollegio.com%2F2020%2F06%2F30%2Flove-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.5 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://psucollegio.com"><link rel="https://theeventscalendar.com/" href="https://psucollegio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://psucollegio1903.com/wp-content/uploads/2018/07/Collegio_Flag_website.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://psucollegio.com/wp-content/themes/madarpro/js/html5.js"></script>
<script src="https://psucollegio.com/wp-content/themes/madarpro/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://psucollegio.com/wp-content/themes/madarpro/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://psucollegio.com/wp-content/themes/madarpro/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://psucollegio.com/wp-content/themes/madarpro/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://psucollegio1903.com/wp-content/uploads/2018/07/O-e1532626404716.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://psucollegio1903.com/wp-content/uploads/2018/07/O-e1532626404716.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://psucollegio1903.com/wp-content/uploads/2018/07/O-e1532626404716.png" />
<link rel="apple-touch-icon-precomposed" href="https://psucollegio1903.com/wp-content/uploads/2018/07/O-e1532626404716.png" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


::-moz-selection { background: #ffffff;}
::selection { background: #ffffff; }
#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #eb0000;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.madar-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#eb0000;
}

::-webkit-scrollbar-thumb{
	background-color:#eb0000 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #eb0000;
}
	
.search-block:after {
	border-right-color:#eb0000;
}

body.rtl .search-block:after {
	border-left-color:#eb0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #eb0000;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.madar-date {
	color: #eb0000;
}

.widget.timeline-posts li a:hover span.madar-date:before {
	background: #eb0000;
	border-color: #eb0000;
}

#order_review,
#order_review_heading {
	border-color: #eb0000;
}

	
.background-cover{ 
	background-color: !important;
	background-image : url('https://psucollegio1903.com/wp-content/uploads/2018/07/04-PSU-Football-Stadium-Track-1_0.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://psucollegio1903.com/wp-content/uploads/2018/07/04-PSU-Football-Stadium-Track-1_0.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://psucollegio1903.com/wp-content/uploads/2018/07/04-PSU-Football-Stadium-Track-1_0.jpg',sizingMethod='scale')" !important;
}
	
a {
	color: d11717;
}
		
a:hover {
	color: #eb0000;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #eb0000;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: eb0000;
}
		
.footer-widget-top h4 {
	color: #ffffff;
}
		
#theme-footer a:hover {
	color: #eb0000;
}
		
#theme-footer {
	background-color:#242424 !important; 
	background-image: url('https://psucollegio1903.com/wp-content/uploads/2018/09/footer-img-copy.png') !important; 
	background-repeat:no-repeat !important; 
	background-attachment:scroll !important; 
	background-position:right top !important; 
}


.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news, #commentform  {
	background-color:#ffffff !important; 
				}


#main-content { background:#f5f5f5     ;}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/psucollegio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Hulu’s “Love, Victor” is a wholesome story about a young’s man journey navigating high school, romance, and coming of age.&nbsp; The series, created by Isaac&nbsp;Aptaker&nbsp;and Elizabeth Berger, introduces Michael Cimino&nbsp;as Victor Salazar, a transferring sophomore to Creekwood High School&nbsp;in Atlanta, the setting for the series’ basis, the movie “Love, Simon.” Salazar&nbsp;and his family moved to&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://psucollegio.com/2020/06/30/love-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="“Love, Victor” provides an authentic LGBT experience on Hulu during Pride Month" />
<meta property="og:url" content="https://psucollegio.com/2020/06/30/love-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month/" />
<meta property="og:description" content="Hulu’s “Love, Victor” is a wholesome story about a young’s man journey navigating high school, romance, and coming of age.&nbsp; The series, created by Isaac&nbsp;Aptaker&nbsp;and Elizabeth Berger,…" />
<meta property="article:published_time" content="2020-06-30T16:38:21+00:00" />
<meta property="article:modified_time" content="2020-06-30T16:38:22+00:00" />
<meta property="og:site_name" content="The Collegio" />
<meta property="og:image" content="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="“Love, Victor” provides an authentic LGBT experience on Hulu during Pride Month" />
<meta name="twitter:image" content="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				body.category-tv { 
background-image: url("MNC-gradient.psd"); 
background-position: center center; 
background-size: cover; 
background-repeat: no-repeat; 
background-attachment: fixed;
}
.post-inner-content:first-child {
    border-color: #111;
}

/*change color of widget title*/
.widget-header:after{
	background: #eb0000;
}

/*remove space from top header*/
.wpcnt.wpcnt-header {
	display: none; 
}

/*img.attachment-slider.size-slider.wp-post-image.madar-appear*/

.wpcnt.wpa-about.wpa-about
element.style{
	display:none
    
}
/*left align text below img.*/
.single-post-caption{
text-align: left	
}			</style>
		</head>
<body id="top" class="post-template-default single single-post postid-5263 single-format-standard theme-madarpro woocommerce-no-js tribe-no-js lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://psucollegio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/thepsucollegio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/collegio_psu" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday , June 30 2020</span>					
				<div class="top-menu"><ul id="menu-primary" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="http://psucollegio1903.com">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://psucollegio.com/category/news/">News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://psucollegio.com/category/sports/">Sports</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="https://psucollegio.com/category/opinion/">Opinion</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://psucollegio.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-1177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1177"><a href="https://psucollegio.com/blog-list-layout/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="https://psucollegio.com/category/rotten-bananas/">Rotten Bananas</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://psucollegio.com/category/recipe-of-the-week/">Recipe of the Week</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://psucollegio.com/category/food-fight/">Food Fight</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://psucollegio.com/category/fashion-with-bree/">Fashion with Bree</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://psucollegio.com/category/natural-beauty/">Natural Beauty</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://psucollegio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/thepsucollegio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/collegio_psu" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:28px; margin-bottom:27px;">
			<h2>								<a title="The Collegio" href="https://psucollegio.com/">
					<img src="https://psucollegio1903.com/wp-content/uploads/2018/08/collegio-190x60-1.png" alt="The Collegio"  /><strong>The Collegio Pittsburg&#039;s student voice since 1916</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="" title="Missouri State" >
				<img src="https://psucollegio.com/wp-content/uploads/2018/09/Knza-ad-final.gif" alt="Missouri State" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
									<a class="main-nav-logo" title="The Collegio" href="https://psucollegio.com/">
						<img src="https://psucollegio1903.com/wp-content/uploads/2018/08/collegio-190x60-1.png" width="195" height="54" alt="The Collegio">
					</a>
				
					<div class="main-menu"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="http://psucollegio1903.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 mega-menu mega-recent-featured "><a href="https://psucollegio.com/category/news/">News</a>
<div class="mega-menu-block menu-sub-content" style=" padding-left : 10 px;  padding-right : 3 px; ">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/06/09/psu-honors-veterans-in-virtual-event/" title="PSU honors veterans in virtual event">PSU honors veterans in virtual event</a></h3>
						<span class="madar-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/31/wind-ensemble-moves-completely-virtual-amid-pandemic/" title="Wind ensemble moves completely virtual amid pandemic">Wind ensemble moves completely virtual amid pandemic</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>May 31, 2020</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/31/psu-police-chief-appointed-to-crime-victims-compensation-board/" title="PSU police chief appointed to Crime Victims Compensation Board">PSU police chief appointed to Crime Victims Compensation Board</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>May 31, 2020</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/31/amber-tankersley-appointed-to-statewide-panel/" title="Amber Tankersley appointed to statewide panel">Amber Tankersley appointed to statewide panel</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>May 31, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/27/communication-student-shares-stories-through-film/" title="Communication student shares stories through film"><img src="https://i1.wp.com/psucollegio.com/wp-content/uploads/2020/05/DSC_2130-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Communication student shares stories through film" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/27/communication-student-shares-stories-through-film/" title="Communication student shares stories through film">Communication student shares stories through film</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>May 27, 2020</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/26/pittsburg-city-commissioners-convene-for-special-meeting/" title="Pittsburg City Commissioners convene for special meeting">Pittsburg City Commissioners convene for special meeting</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>May 26, 2020</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/26/pittsburg-state-plans-for-distribution-of-cares-act-funds/" title="Pittsburg State plans for distribution of CARES Act funds">Pittsburg State plans for distribution of CARES Act funds</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>May 26, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 mega-menu mega-cat "><a href="https://psucollegio.com/category/sports/">Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-25-67" class="mega-cat-content-tab"><div class="mega-menu-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/31/misse-named-fall-female-student-athlete-of-the-year/" title="Misse named fall female student athlete of the year">Misse named fall female student athlete of the year</a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>May 31, 2020</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/04/24/club-sports-cancelled-for-remainder-of-semester/" title="Club sports cancelled for remainder of semester">Club sports cancelled for remainder of semester</a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>April 24, 2020</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/04/24/track-and-field-baseball-softball-season-cancelled/" title="Track and field, baseball, softball season cancelled">Track and field, baseball, softball season cancelled</a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>April 24, 2020</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2020/03/13/baseball-takes-two-of-three-games-from-nsu-softball-splits-doubleheaders-with-emporia-washburn/" title="Baseball takes two of three games from NSU, softball splits doubleheaders with Emporia, Washburn"><img src="https://i2.wp.com/psucollegio.com/wp-content/uploads/2020/03/web1-2-2857164711-1584029194882.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Baseball takes two of three games from NSU, softball splits doubleheaders with Emporia, Washburn" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/03/13/baseball-takes-two-of-three-games-from-nsu-softball-splits-doubleheaders-with-emporia-washburn/" title="Baseball takes two of three games from NSU, softball splits doubleheaders with Emporia, Washburn">Baseball takes two of three games from NSU, softball splits doubleheaders with Emporia, Washburn</a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>March 13, 2020</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264 mega-menu mega-cat "><a href="https://psucollegio.com/category/opinion/">Opinion</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-264-643520439" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2020/06/15/protest-illustration/" title="Protest Illustration"><img src="https://i1.wp.com/psucollegio.com/wp-content/uploads/2020/06/IMG_1229.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Protest Illustration" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/06/15/protest-illustration/" title="Protest Illustration">Protest Illustration</a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/31/space-illustration/" title="Space Illustration"><img src="https://i1.wp.com/psucollegio.com/wp-content/uploads/2020/05/illustration-1.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Space Illustration" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/31/space-illustration/" title="Space Illustration">Space Illustration</a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>May 31, 2020</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/26/time-illustration/" title="Time Illustration"><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2020/05/illustration.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Time Illustration" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/26/time-illustration/" title="Time Illustration">Time Illustration</a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>May 26, 2020</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/10/murder-hornet-illustration/" title="Murder Hornet Illustration"><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2020/05/artwork.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Murder Hornet Illustration" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/10/murder-hornet-illustration/" title="Murder Hornet Illustration">Murder Hornet Illustration</a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>May 10, 2020</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 mega-menu mega-recent-featured "><a href="https://psucollegio.com/category/campus-life/">Campus Life</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/15/university-plans-for-reopening-in-the-fall/" title="University plans for reopening in the fall">University plans for reopening in the fall</a></h3>
						<span class="madar-date"><i class="fa fa-clock-o"></i>May 15, 2020</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/05/01/axe-library-hosting-virtual-escape-room/" title="Axe Library hosting virtual escape room">Axe Library hosting virtual escape room</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>May 1, 2020</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/04/28/smith-appointed-to-national-leadership-academy/" title="Smith appointed to national leadership academy">Smith appointed to national leadership academy</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>April 28, 2020</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/04/17/student-supports-childrens-advocacy-center-with-quarantined-biscuit-and-gravy-feed/" title="Student supports Children’s Advocacy Center with quarantined biscuit and gravy feed">Student supports Children’s Advocacy Center with quarantined biscuit and gravy feed</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>April 17, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2020/04/03/international-students-faced-with-decision-to-stay-in-pitt-or-return-home/" title="International students faced with decision to stay in Pitt or return home"><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2020/04/1c-1396647343-1585923387654.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="International students faced with decision to stay in Pitt or return home" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/04/03/international-students-faced-with-decision-to-stay-in-pitt-or-return-home/" title="International students faced with decision to stay in Pitt or return home">International students faced with decision to stay in Pitt or return home</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>April 3, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2020/04/03/students-plans-change-due-to-social-distancing-orders/" title="Students plans change due to social distancing orders"><img src="https://i2.wp.com/psucollegio.com/wp-content/uploads/2020/04/1a-1-1362279194-1585923031937.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Students plans change due to social distancing orders" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/04/03/students-plans-change-due-to-social-distancing-orders/" title="Students plans change due to social distancing orders">Students plans change due to social distancing orders</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>April 3, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2020/03/20/poet-discusses-mental-illness-through-spoken-word/" title="Poet discusses mental illness through spoken word"><img src="https://i1.wp.com/psucollegio.com/wp-content/uploads/2020/03/web-41-3178855697-1584667809232.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Poet discusses mental illness through spoken word" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2020/03/20/poet-discusses-mental-illness-through-spoken-word/" title="Poet discusses mental illness through spoken word">Poet discusses mental illness through spoken word</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>March 20, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1177"><a href="https://psucollegio.com/blog-list-layout/">Columns</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29"><a href="https://psucollegio.com/category/rotten-bananas/">Rotten Bananas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://psucollegio.com/category/recipe-of-the-week/">Recipe of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://psucollegio.com/category/food-fight/">Food Fight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://psucollegio.com/category/fashion-with-bree/">Fashion with Bree</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://psucollegio.com/category/natural-beauty/">Natural Beauty</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://psucollegio.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://psucollegio.com/category/rotten-bananas/">Rotten Bananas</a></span> <span class="delimiter">/</span> <span class="current">“Love, Victor” provides an authentic LGBT experience on Hulu during Pride Month</span></div>
		

		
		<article class="post-listing post-5263 post type-post status-publish format-standard hentry category-rotten-bananas" id="the-post">
			
			<div class="single-post-thumb">
					</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">“Love, Victor” provides an authentic LGBT experience on Hulu during Pride Month</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://psucollegio.com/author/brock-willard/" title="">Brock Willard </a></span>
	
		
	<span class="madar-date"><i class="fa fa-clock-o"></i>12 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://psucollegio.com/category/rotten-bananas/" rel="category tag">Rotten Bananas</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://psucollegio.com/2020/06/30/love-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>0 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://wp.me/pa4new-1mT" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wp.me/pa4new-1mT" data-text="“Love, Victor” provides an authentic LGBT experience on Hulu during Pride Month" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://wp.me/pa4new-1mT"></div></li>
				<li><su:badge layout="2" location="https://wp.me/pa4new-1mT"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://wp.me/pa4new-1mT" data-counter="right"></script></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://psucollegio.com/2020/05/10/too-hot-to-handle-brings-the-spice-to-netflix/" rel="bookmark">Too hot to handle brings the spice to Netflix</a></h3>
				<p class="post-meta"><span class="madar-date"><i class="fa fa-clock-o"></i>May 10, 2020</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://psucollegio.com/2020/04/28/extraction-hits-number-one-on-netflix/" rel="bookmark">Extraction hits number one on Netflix</a></h3>
				<p class="post-meta"><span class="madar-date"><i class="fa fa-clock-o"></i>April 28, 2020</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://psucollegio.com/2020/04/24/spreading-comedic-relief-during-quarantine/" rel="bookmark">Spreading comedic relief during quarantine</a></h3>
				<p class="post-meta"><span class="madar-date"><i class="fa fa-clock-o"></i>April 24, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					
<p>Hulu’s “Love, Victor” is a wholesome story about a young’s man journey navigating high school, romance, and coming of age.&nbsp;</p>



<p>The series, created by Isaac&nbsp;Aptaker&nbsp;and Elizabeth Berger, introduces Michael Cimino&nbsp;as Victor Salazar, a transferring sophomore to Creekwood High School&nbsp;in Atlanta, the setting for the series’ basis, the movie “Love, Simon.” Salazar&nbsp;and his family moved to Atlanta from Texas and he is initially&nbsp;excited&nbsp;about the fresh start in a new city. He quickly learns that&nbsp;being the “new kid” is not exactly the positive experience he desired. After&nbsp;a rough first week, Simon begins developing more and more intense friendly relationship with a small handful of his classmates, including his upstairs neighbor Felix, his rich but wistful friend&nbsp;Mia, the vapid gossip girl Lake, and the gay&nbsp;teenage&nbsp;rockstar&nbsp;Benji. In the middle of all this upheaval, Salazar is also struggling with family issues as well as figuring out his own sexual identity.&nbsp;</p>



<p>The major thing to note about this series is that it is extremely authentic to&nbsp;the experience of being an LGBT youth, even in the modern age. Every person who identifies with that community has gone through the rough experience of questioning, judging both themselves and their personal relationships, and&nbsp;formulating a strategy for living truthfully and honestly while remaining stable. Salazar goes through&nbsp;all of&nbsp;these steps&nbsp;during the course of&nbsp;the ten-episode 1st season.&nbsp;His primary struggle comes from his devotion to all his personal relationships. He begins dating Mia within the first few episodes, he soon realizes his attraction to Benji and begins to grapple with the&nbsp;ramifications&nbsp;of that. It is evident that that the show is made by LGBT people for LGBT people and that is an incredible breath of fresh air.&nbsp;The majority of&nbsp;LGBT characters on major TV shows are largely reduced to stereotypes or stock characters and in Salazar’s case, this is simply the opposite situation.&nbsp;</p>



<p>While the show does fall into some of the tropes of the teen dramedy,&nbsp;it takes stark turns in the approach. Most of the time when shows are centered around single characters, in this case the titular Victor, all other characters become supporting in terms of storyline and their relationship to the main character. In “Love, Victor,”&nbsp;each character orbiting Victor Salazar has a full storyline developed over the course of the season. Mia struggles with her father’s routine absence and her mother’s&nbsp;abandonment of her. Felix struggles with fitting into a school where he knows no one wants him around and his mother’s depression. Lake struggles with valuing herself and her image relative to others. Benji struggles with his own relationship&nbsp;and fighting societal perceptions of being an out gay man. Even Salazar’s family have struggles that are uniquely developed in this show which is a stark turn from most shows of this type.&nbsp;&nbsp;</p>



<p>Ultimately, “Love, Victor” is a show you should watch regardless of who you are. The series tackles&nbsp;everything from divorce, poverty, depression, sexuality, gender, childhood trauma, and many other topics that anyone can learn from. “Love, Victor” receives an A+ rating.&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5263" class="share-twitter sd-button share-icon" href="https://psucollegio.com/2020/06/30/love-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5263" class="share-facebook sd-button share-icon" href="https://psucollegio.com/2020/06/30/love-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-148805984-5263-5efc175403885' data-src='https://widgets.wp.com/likes/#blog_id=148805984&amp;post_id=5263&amp;origin=psucollegio.com&amp;obj_id=148805984-5263-5efc175403885' data-name='like-post-frame-148805984-5263-5efc175403885'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-06-30</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://psucollegio.com/author/brock-willard/" title="Posts by Brock Willard" rel="author">Brock Willard</a></strong></div>
				
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://wp.me/pa4new-1mT" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wp.me/pa4new-1mT" data-text="“Love, Victor” provides an authentic LGBT experience on Hulu during Pride Month" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://wp.me/pa4new-1mT"></div></li>
				<li><su:badge layout="2" location="https://wp.me/pa4new-1mT"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://wp.me/pa4new-1mT" data-counter="right"></script></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://psucollegio.com/2020/06/24/ground-beef-taco-casserole/" rel="prev"><span>Previous</span> Ground beef taco casserole</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<h2 class="post-title"><a href="https://psucollegio.com/2020/04/17/getting-through-quarantine-each-show-at-a-time/" rel="bookmark">Getting through quarantine each show at a time</a></h2>
			<p>As quarantine is still going on and communities are getting more and more restless, here &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/30/love-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=148805984&#038;postid=5263&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=06408ad3864acad305ae90dc668d83c678f7f773#parent=https%3A%2F%2Fpsucollegio.com%2F2020%2F06%2F30%2Flove-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="https://psucollegio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						<h3><a href="https://psucollegio.com/2020/06/30/love-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month/">“Love, Victor” provides an authentic LGBT experience on Hulu during Pride Month</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>12 hours ago</span>		</li>
				<li >
						<h3><a href="https://psucollegio.com/2020/06/24/ground-beef-taco-casserole/">Ground beef taco casserole</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>6 days ago</span>		</li>
				<li >
						<h3><a href="https://psucollegio.com/2020/06/15/meaty-jambalaya/">Meaty jambalaya</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
						<h3><a href="https://psucollegio.com/2020/06/15/blueberry-scones/">Blueberry scones</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2020/06/15/protest-illustration/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/psucollegio.com/wp-content/uploads/2020/06/IMG_1229.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5245" data-permalink="https://psucollegio.com/2020/06/15/protest-illustration/img_1229/" data-orig-file="https://i1.wp.com/psucollegio.com/wp-content/uploads/2020/06/IMG_1229.jpg?fit=2100%2C1500&amp;ssl=1" data-orig-size="2100,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1229" data-image-description="" data-medium-file="https://i1.wp.com/psucollegio.com/wp-content/uploads/2020/06/IMG_1229.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i1.wp.com/psucollegio.com/wp-content/uploads/2020/06/IMG_1229.jpg?fit=618%2C441&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/psucollegio.com/wp-content/uploads/2020/06/IMG_1229.jpg?resize=474%2C324&amp;ssl=1 474w, https://i1.wp.com/psucollegio.com/wp-content/uploads/2020/06/IMG_1229.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/psucollegio.com/wp-content/uploads/2020/06/IMG_1229.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/psucollegio.com/wp-content/uploads/2020/06/IMG_1229.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i1.wp.com/psucollegio.com/wp-content/uploads/2020/06/IMG_1229.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2020/06/15/protest-illustration/">Protest Illustration</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<h3><a href="https://psucollegio.com/2018/11/09/homeless-in-crisis-in-pittsburg/">Homeless in crisis in Pittsburg</a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>November 9, 2018</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://psucollegio.com/2018/11/09/homeless-in-crisis-in-pittsburg/#comments">1</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/" title="PSU assistant basketball coach accused of using racial slur" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" data-attachment-id="1986" data-permalink="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/gillam-courtesy-of-pittsburg-state-university/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?fit=1090%2C1500&amp;ssl=1" data-orig-size="1090,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Gillam. Courtesy of Pittsburg State University&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Gillam. Courtesy of Pittsburg State University&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gillam. Courtesy of Pittsburg State University" data-image-description="" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?fit=618%2C851&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/">PSU assistant basketball coach accused of using racial slur</a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>February 1, 2019</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/#comments">1</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/" title="Student exchanges with purpose" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2373" data-permalink="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/web-28-2/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?fit=1202%2C843&amp;ssl=1" data-orig-size="1202,843" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Antara Das&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;Pankaj Raj, junior in electronics engineering technology, enjoys his free time watching movies or playing game in his laptop at the student center. Raj is an exchange stundent from Pakistan. Antara Das&quot;,&quot;created_timestamp&quot;:&quot;1553053375&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web (28)" data-image-description="" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?fit=618%2C433&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/">Student exchanges with purpose</a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>March 22, 2019</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/#comments">1</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2018/03/22/veronica/" title="Verónica" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" data-attachment-id="889" data-permalink="https://psucollegio.com/2018/03/22/veronica/veronica-pic-1/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?fit=702%2C336&amp;ssl=1" data-orig-size="702,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Veronica-Pic-1" data-image-description="" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?fit=300%2C144&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?fit=618%2C296&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://psucollegio.com/2018/03/22/veronica/">Verónica</a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>March 22, 2018</span>							</li>
				<li >
							<h3><a href="https://psucollegio.com/2020/06/30/love-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month/">“Love, Victor” provides an authentic LGBT experience on Hulu during Pride Month</a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>12 hours ago</span>							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt src="https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=55&#038;d=mm&#038;r=g" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" data-lazy-srcset="https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=110&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=55&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/#comment-26">
		Ghulam Akbar: Pankaj Raj is wonderful guy. He is very helping, cooperative, and friendly perso... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt src="https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=55&#038;d=mm&#038;r=g" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" data-lazy-srcset="https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=110&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=55&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/#comment-23">
		Lauren White: this is so distasteful. this coach needs to be fired!... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt src="https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=55&#038;d=mm&#038;r=g" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" data-lazy-srcset="https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=110&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=55&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="https://psucollegio.com/2018/11/09/homeless-in-crisis-in-pittsburg/#comment-14">
		April: Great article. However, one of the people you quoted was actually from Pastor Ry... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://psucollegio.com/tag/pitt-state/" class="tag-cloud-link tag-link-643520497 tag-link-position-1" style="font-size: 8pt;">Pitt State</a>
<a href="https://psucollegio.com/tag/gorillas/" class="tag-cloud-link tag-link-643520496 tag-link-position-2" style="font-size: 8pt;">Gorillas</a>
<a href="https://psucollegio.com/tag/oagaag/" class="tag-cloud-link tag-link-643520495 tag-link-position-3" style="font-size: 8pt;">OAGAAG</a>
<a href="https://psucollegio.com/tag/gorilla-football/" class="tag-cloud-link tag-link-643520494 tag-link-position-4" style="font-size: 8pt;">Gorilla Football</a>
<a href="https://psucollegio.com/tag/pittsburg-state/" class="tag-cloud-link tag-link-643520493 tag-link-position-5" style="font-size: 8pt;">Pittsburg State</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="media_image-8" class="widget widget_media_image"><div class="widget-header"><h4> </h4></div>
						<div class="widget-container"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="250" src="https://i2.wp.com/psucollegio.com/wp-content/uploads/2019/02/collegio-your-ad-here.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-2008  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="2008" data-permalink="https://psucollegio.com/collegio-your-ad-here/" data-orig-file="https://i2.wp.com/psucollegio.com/wp-content/uploads/2019/02/collegio-your-ad-here.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="collegio-your-ad-here" data-image-description="" data-medium-file="https://i2.wp.com/psucollegio.com/wp-content/uploads/2019/02/collegio-your-ad-here.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i2.wp.com/psucollegio.com/wp-content/uploads/2019/02/collegio-your-ad-here.jpg?fit=300%2C250&amp;ssl=1" data-lazy-src="https://i2.wp.com/psucollegio.com/wp-content/uploads/2019/02/collegio-your-ad-here.jpg?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></div><!-- .widget /--><div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-header"><h4>Find us on Facebook		</h4></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/thepsucollegio/?fb_dtsg_ag=AdyF4MxET5jzSbLr6l2Jur11kthB5JceQSTsLAWSgwtipQ%3AAdw0fjMF-9YrlANYfIjmOIlYiNhE6zDim2oQzOSWkvE20g&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
					<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/thepsucollegio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/collegio_psu" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

			</div>
		<div id="tie_weatherwidget-5" class="widget widget_tie_weatherwidget"><div class="widget-header"><h4>Weather</h4></div>
						<div class="widget-container">
		<div id="madar-weather-pittsburg-us" class="madar-weather-wrap">
	
			<div class="madar-weather-current-temp">
				<div class="weather-icon"><i class="madaricon-sun"></i></div>
				86<sup>F</sup>
			</div> <!-- /.madar-weather-current-temp -->
	

			<div class="madar-weather-todays-stats">
				<div class="weather_name">Pittsburg</div>
				<div class="weather_desc">clear sky</div>
				<div class="weather_humidty">humidity: 28% </div>
				<div class="weather_wind">wind: 11mph S</div>
				<div class="weather_highlow"> H 91 &bull; L 83 </div>
			</div> <!-- /.madar-weather-todays-stats -->
	<div class="madar-weather-forecast weather_days_5"> </div> <!-- /.madar-weather-forecast --></div> <!-- /.madar-weather-wrap --></div></div><!-- .widget /--><div id="text-html-widget-5" class="widget text-html"><div class="widget-header"><h4>Youtube Channel</h4></div>
						<div class="widget-container"><div style="text-align:center;">
	<style>

		#your-page-column {
			width: 100%;
			margin: 0px auto;
		}


/*@media all and (max-width: 1400px) , screen and (max-device-width: 1400px) {

#your-page-column {
width: 65%;
}

}*/
.yl-channel-search input.yl-channel-search-input {
	padding-bottom: 0;
	margin-bottom: 0;
}
.yl-channel-search i.fa.fa-search {
	position: absolute;
	top: 11px;
	right: 10px;
}
.yl-channel-search {
	display: inline-block;
	float: right;
	margin-top: 1.5em;
	background-color: #fff;
	color: #000;
	padding: .3em .5em;
	position: relative;
	padding: 0;
}
.yl-list-title select#yl-sort-order {
	width: 200px;
	height: 32px;
	line-height: 1;
}

@media all and (max-width: 1100px) , screen and (max-device-width: 1100px) {

	#your-page-column {
		width: 70%;
	}

}

@media all and (max-width: 900px) , screen and (max-device-width: 900px) {

	#your-page-column {
		width: 90%;
	}

}

@media all and (max-width: 800px) , screen and (max-device-width: 800px) {

	#your-page-column {
		width: 100%;
	}

}

</style>


<div id="your-page-column" class="not-a-part-of-youmax-plugin">
	<div id="ymax" class="youmax-pro"></div>
</div>


<script>

	var utbap_youtube_channel_link = 'https://www.youtube.com/channel/UCxBrx2to6iTI4Bo5pUu516w';
	var utbap_videos_to_show = '1';
	var utbap_auto_play = '';
	var utbap_sorting_order = 'recent-first';
	var utbap_loading_mechanism = 'load-more';
	var utbap_default_tab = 'Uploads';
	var utbap_channel_style = 'list';
	var utbap_video_display_mode = 'link';
	var utbap_video_thumbnail_view = 'simple';
	var utbap_hide_header = '';
	var utbap_load_more = '';
	var utbap_hide_tabs = '1';
	var utbap_hide_search = '';
	var utbap_hide_sorting = '1';
	var utbap_hide_switcher = '';
	var utbap_hide_popup_details = '';
	var utbap_cta_button = '';
	var utbap_date_format = 'specific';

	var cta_button = '';
	if(utbap_cta_button == 1){
		cta_button = false;
	}else{
		cta_button = true;
	}

	var utbap_cta_button_text = '';
	var utbap_cta_url = '';
	var utbap_date_format = 'specific';
	var utbap_hide_duration = '';
	var utbap_video_icon = '';
	var utbap_video_icon_style = '1';
	var utbap_header_templates = 'default';

	var utbap_template1_bg = '';
	var utbap_template2_bg = '';
	var utbap_background_color = '#ECEFF1';
	var utbap_thumbnail_background_color = '';
	var utbap_header_background_color = '#ffffff';
	var utbap_header_text_color = 'black';
	var utbap_thumbnail_title_color = '';
	var utbap_thumbnail_description_color = '';
	var utbap_view_date_color = '';
	var utbap_tabs_color = '';
	var utbap_loading_button_color = '';
	var utbap_base_font_size = '';
	var utbap_title_font_family = 'Roboto Condensed';
	var utbap_title_boldness = '';
	var utbap_general_font_family = '';




	jQuery(document).ready(function(){

		jQuery(".youmax-pro").youmaxPro({
			apiKey:"AIzaSyCWcEqdAVwz6T-HZRT0Bc3cxULjcm09Vjw",
			channelLinkForHeader:utbap_youtube_channel_link,
			tabs:[
			{
				name:"Uploads",
				type:"youtube-channel-uploads",
				link:utbap_youtube_channel_link,
			},
			{
				name:"Playlists",
				type:"youtube-channel-playlists",
				link:utbap_youtube_channel_link
			},

			],
			defaultTab:utbap_default_tab,      
			videoDisplayMode:utbap_video_display_mode,  



			maxResults:utbap_videos_to_show,
			autoPlay:utbap_auto_play,
			minimumViewsPerDayForTrendingVideos:"100",  

			displayFirstVideoOnLoad:true,       
			defaultSortOrder:utbap_sorting_order,   
			youmaxDisplayMode:utbap_channel_style,          
			gridThumbnailType:utbap_video_thumbnail_view,       
			dateFormat:utbap_date_format,            

			youmaxBackgroundColor     :utbap_background_color,
			itemBackgroundColor       :utbap_thumbnail_background_color,
			headerBackgroundColor     :utbap_header_background_color,
			headerTextColor           :utbap_header_text_color,
			tabsColor                 :utbap_tabs_color,
			titleColor                :utbap_thumbnail_title_color,
			descriptionColor          :utbap_thumbnail_description_color,
			viewsColor                :utbap_view_date_color,
			controlsTextColor         :utbap_loading_button_color,

			offerBackgroundColor      :"#fbfbfb",
			offerTextColor            :"#686868",
			offerHighlightColor       :"#FFC107",

			titleFontFamily           :utbap_title_font_family,          
			generalFontFamily         :utbap_general_font_family,        
			titleFontSize             :"0.9",
			titleFontWeight           :utbap_title_boldness,             
			descriptionFontSize       :"0.85",
			viewsDateFontSize         :"0.75",
			baseFontSize              :"16px",               
			offerTitleFontSize          :"1.3",
			offerDescriptionFontSize    :"0.85",
			offerButtonFontSize         :"1",

			responsiveBreakpoints   :[600,900,1050,1600],

			loadingMechanism        :utbap_loading_mechanism,       
			loadMoreText            :"<i class=\"fa fa-plus\"></i>&nbsp;&nbsp;Load more..",
			ctaText                 :"<i class=\"fa fa-arrow-circle-right\"></i>&nbsp;&nbsp;"+utbap_cta_button_text,
			ctaLink                 :utbap_cta_url,
			previousButtonText      :"<i class=\"fa fa-angle-left\"></i>&nbsp;&nbsp;Previous",
			nextButtonText          :"Next&nbsp;&nbsp;<i class=\"fa fa-angle-right\"></i>",
			loadingText             :"loading...",
			allDoneText             :"<i class=\"fa fa-times\"></i>&nbsp;&nbsp;All done..",

	

			hideHeader              :utbap_hide_header,
			hideSearch              :utbap_hide_search,
			hideTabs                :utbap_hide_tabs,
			hideSorting             :utbap_hide_sorting,
			hideViewSwitcher        :true,
			hideLoadingMechanism    :utbap_load_more,
			hideCtaButton           :cta_button,
			hidePopupDetails        :true,
			hideDuration            :true,
			hideThumbnailShadow     :true,


			showFixedPlayIcon       :utbap_video_icon,
			iconShape               :utbap_video_icon_style,       
			showHoverAnimation      :false,

			playlistNavigation      :true,


	});	
});



</script>
<style type="text/css">
.yl-channel-search i.fa.fa-search {
    top: 5px;
    right: 10px;
}
.yl-channel-search {
    display: inline-block;
    float: right;
    margin-top: 1.5em;
    background-color: #fff;
    color: #000;
    /* padding: .3em .5em; */
    position: relative;
    /* padding: 0; */
    /* height: 30px; */
}
</style>




				</div><div class="clear"></div></div></div><!-- .widget /--><div id="flytedesk_ad_unit-4" class="widget flytedesk_ad_unit"><div class="flytead leaderboard"></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="narrow-wide-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-7" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>The Collegio</h4></div>
						<div class="footer-widget-container"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831"><a href="https://psucollegio1903.com">Home</a></li>
<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="https://psucollegio.com/category/sports/">Sports</a></li>
<li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="https://psucollegio.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="https://psucollegio.com/category/opinion/">Opinion</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><strong>psucollegio.com</strong><br />
1701 S Broadway<br />
Pittsburg, KS 66762<br />
620-235-4809<br />
<a href="mailto:psucollegio@gmail.com">psucollegio@gmail.com</a></p>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-7" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Latest Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
						<h3><a href="https://psucollegio.com/2020/06/30/love-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month/">“Love, Victor” provides an authentic LGBT experience on Hulu during Pride Month</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>12 hours ago</span>		</li>
				<li >
						<h3><a href="https://psucollegio.com/2020/06/24/ground-beef-taco-casserole/">Ground beef taco casserole</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>6 days ago</span>		</li>
				<li >
						<h3><a href="https://psucollegio.com/2020/06/15/meaty-jambalaya/">Meaty jambalaya</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
						<h3><a href="https://psucollegio.com/2020/06/15/blueberry-scones/">Blueberry scones</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/thepsucollegio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/collegio_psu" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020 The Collegio, 1701 S Broadway Pittsburg, KS		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!--  -->
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-d9ecdb241d9c3727c26ca908950565c7">
	</div>
	<div class="grofile-hash-map-6becc33ab7e3fe3a359e70c4277d1c7d">
	</div>
	<div class="grofile-hash-map-b5b9996b585134149d818702ef35864d">
	</div>
	</div>
<div id="reading-position-indicator"></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/psucollegio.com\/2020\/06\/30\/love-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month\/":5263};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/location-weather/assets/js/locationWeather.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.2.2/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/psucollegio.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.2.2/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.2.2/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.2.2/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3df5cd16f534969d8351ced01b09a1b9","fragment_name":"wc_fragments_3df5cd16f534969d8351ced01b09a1b9","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.2.2/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var madar = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/themes/madarpro/js/madar-scripts.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/themes/madarpro/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/themes/madarpro/js/search.js'></script>
<script async="async" type='text/javascript' src='https://psucollegio.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202027#ver=202027' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=148805984&postid=5263&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=06408ad3864acad305ae90dc668d83c678f7f773#parent=https%3A%2F%2Fpsucollegio.com%2F2020%2F06%2F30%2Flove-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=148805984&postid=5263&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=06408ad3864acad305ae90dc668d83c678f7f773#parent=https%3A%2F%2Fpsucollegio.com%2F2020%2F06%2F30%2Flove-victor-provides-an-authentic-lgbt-experience-on-hulu-during-pride-month%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'148805984',post:'5263',tz:'-5',srv:'psucollegio.com'} ]);
	_stq.push([ 'clickTrackerInit', '148805984', '5263' ]);
</script>
</body>
</html>