<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://psucollegio.com/xmlrpc.php" />
<title>Mens Basketball to start season Nov.11   &#8211; The Collegio</title>
<meta property="og:title" content="Mens Basketball to start season Nov.11   - The Collegio"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Quentin Hardrict Jr., senior guard and sport &amp; hospitality management major, brings the ball up"/>
<meta property="og:url" content="https://psucollegio.com/2022/11/10/mens-basketball-to-start-season-nov-11/"/>
<meta property="og:site_name" content="The Collegio"/>
<meta property="og:image" content="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=660%2C330&ssl=1" />
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Collegio &raquo; Feed" href="https://psucollegio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegio &raquo; Comments Feed" href="https://psucollegio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Collegio &raquo; iCal Feed" href="https://psucollegio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Collegio &raquo; Mens Basketball to start season Nov.11   Comments Feed" href="https://psucollegio.com/2022/11/10/mens-basketball-to-start-season-nov-11/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psucollegio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- psucollegio.com is managing ads with Advanced Ads --><script id="psuco-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css' href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css' href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css' href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css' href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css' href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css' href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://psucollegio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://psucollegio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://c0.wp.com/p/woocommerce/7.1.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://c0.wp.com/p/woocommerce/7.1.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css' href='https://psucollegio.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css' type='text/css' media='all' />
<link rel='stylesheet' id='utbap_lib_css-css' href='https://psucollegio.com/wp-content/plugins/add-youtube-feed/includes/../css/youmax-pro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eww-css' href='https://psucollegio.com/wp-content/plugins/easy-weather-widget/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css' href='https://psucollegio.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='magnific-popup-au-css' href='https://psucollegio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css' href='https://psucollegio.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='splw-styles-css' href='https://psucollegio.com/wp-content/plugins/location-weather/assets/css/splw-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='splw-old-styles-css' href='https://psucollegio.com/wp-content/plugins/location-weather/assets/css/old-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='madar-style-css' href='https://psucollegio.com/wp-content/themes/madarpro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='madar-woocommerce-css' href='https://psucollegio.com/wp-content/themes/madarpro/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='madar-ilightbox-skin-css' href='https://psucollegio.com/wp-content/themes/madarpro/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css' href='https://psucollegio.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css' href='https://psucollegio.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css' href='https://psucollegio.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css' href='https://psucollegio.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://psucollegio.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://psucollegio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://psucollegio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","fes_nonce":"9a8986cc13","current_year":"2022","current_month":"11","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js' id='mec-events-script-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/psucollegio.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"9438"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/add-youtube-feed/includes/../js/youmax-pro.min.js' id='utbap_lib_js-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8317ae-d3da-433b-8dc9-ff425c0e3571"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js' id='flytedesk-digital-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202246.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='madar-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","post_id":"9438"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/themes/madarpro/js/postviews-cache.js' id='madar-postviews-cache-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","security":"9c4e2faf7b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/psucollegio.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/psucollegio.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/stock-market-overview/assets/stockdio-wp.js' id='customStockdioJs-js'></script>
<link rel="https://api.w.org/" href="https://psucollegio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://psucollegio.com/wp-json/wp/v2/posts/9438" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psucollegio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psucollegio.com/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://psucollegio.com/2022/11/10/mens-basketball-to-start-season-nov-11/" />
<link rel='shortlink' href='https://wp.me/pa4new-2se' />
<link rel="alternate" type="application/json+oembed" href="https://psucollegio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsucollegio.com%2F2022%2F11%2F10%2Fmens-basketball-to-start-season-nov-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psucollegio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsucollegio.com%2F2022%2F11%2F10%2Fmens-basketball-to-start-season-nov-11%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.26 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://psucollegio.com"><link rel="https://theeventscalendar.com/" href="https://psucollegio.com/wp-json/tribe/events/v1/" />	<style>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://psucollegio1903.com/wp-content/uploads/2018/07/Collegio_Flag_website.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://psucollegio.com/wp-content/themes/madarpro/js/html5.js"></script>
<script src="https://psucollegio.com/wp-content/themes/madarpro/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://psucollegio.com/wp-content/themes/madarpro/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://psucollegio.com/wp-content/themes/madarpro/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://psucollegio.com/wp-content/themes/madarpro/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://psucollegio1903.com/wp-content/uploads/2018/07/O-e1532626404716.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://psucollegio1903.com/wp-content/uploads/2018/07/O-e1532626404716.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://psucollegio1903.com/wp-content/uploads/2018/07/O-e1532626404716.png" />
<link rel="apple-touch-icon-precomposed" href="https://psucollegio1903.com/wp-content/uploads/2018/07/O-e1532626404716.png" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


::-moz-selection { background: #ffffff;}
::selection { background: #ffffff; }
#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #eb0000;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.madar-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#eb0000;
}

::-webkit-scrollbar-thumb{
	background-color:#eb0000 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #eb0000;
}
	
.search-block:after {
	border-right-color:#eb0000;
}

body.rtl .search-block:after {
	border-left-color:#eb0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #eb0000;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.madar-date {
	color: #eb0000;
}

.widget.timeline-posts li a:hover span.madar-date:before {
	background: #eb0000;
	border-color: #eb0000;
}

#order_review,
#order_review_heading {
	border-color: #eb0000;
}

	
.background-cover{ 
	background-color: !important;
	background-image : url('https://psucollegio1903.com/wp-content/uploads/2018/07/04-PSU-Football-Stadium-Track-1_0.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://psucollegio1903.com/wp-content/uploads/2018/07/04-PSU-Football-Stadium-Track-1_0.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://psucollegio1903.com/wp-content/uploads/2018/07/04-PSU-Football-Stadium-Track-1_0.jpg',sizingMethod='scale')" !important;
}
	
a {
	color: d11717;
}
		
a:hover {
	color: #eb0000;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #eb0000;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: eb0000;
}
		
.footer-widget-top h4 {
	color: #ffffff;
}
		
#theme-footer a:hover {
	color: #eb0000;
}
		
#theme-footer {
	background-color:#242424 !important; 
	background-image: url('https://psucollegio1903.com/wp-content/uploads/2018/09/footer-img-copy.png') !important; 
	background-repeat:no-repeat !important; 
	background-attachment:scroll !important; 
	background-position:right top !important; 
}


.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news, #commentform  {
	background-color:#ffffff !important; 
				}


#main-content { background:#f5f5f5     ;}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/psucollegio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Quentin Hardrict Jr., senior guard and sport &amp; hospitality management major, brings the ball up the court against the University of Kansas. The exhibition game was played at Allen Field house in Lawrence Kansas Megan Brownell photojournalist&nbsp; After finishing last year&#039;s season 8-20, the men&#039;s basketball team is coming into the new season with a&hellip;" />
<link rel="amphtml" href="https://psucollegio.com/2022/11/10/mens-basketball-to-start-season-nov-11/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mens Basketball to start season Nov.11  " />
<meta property="og:url" content="https://psucollegio.com/2022/11/10/mens-basketball-to-start-season-nov-11/" />
<meta property="og:description" content="Quentin Hardrict Jr., senior guard and sport &amp; hospitality management major, brings the ball up the court against the University of Kansas. The exhibition game was played at Allen Field house i…" />
<meta property="article:published_time" content="2022-11-10T19:11:46+00:00" />
<meta property="article:modified_time" content="2022-11-10T19:11:48+00:00" />
<meta property="og:site_name" content="The Collegio" />
<meta property="og:image" content="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ThePSUCollegio" />
<meta name="twitter:site" content="@ThePSUCollegio" />
<meta name="twitter:text:title" content="Mens Basketball to start season Nov.11  " />
<meta name="twitter:image" content="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #ff0000 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #222222 !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">body.category-tv { 
background-image: url("MNC-gradient.psd"); 
background-position: center center; 
background-size: cover; 
background-repeat: no-repeat; 
background-attachment: fixed;
}
.post-inner-content:first-child {
    border-color: #111;
}

/*change color of widget title*/
.widget-header:after{
	background: #eb0000;
}

/*remove space from top header*/
.wpcnt.wpcnt-header {
	display: none; 
}

/*img.attachment-slider.size-slider.wp-post-image.madar-appear*/

.wpcnt.wpa-about.wpa-about
element.style{
	display:none
    
}
/*left align text below img.*/
.single-post-caption{
text-align: left	
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">.mec-wrap, .mec-wrap div:not([class^="elementor-"]), .lity-container, .mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6, .entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3, .entry-content .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6, .mec-wrap .mec-totalcal-box input[type="submit"], .mec-wrap .mec-totalcal-box .mec-totalcal-view span, .mec-agenda-event-title a, .lity-content .mec-events-meta-group-booking select, .lity-content .mec-book-ticket-variation h5, .lity-content .mec-events-meta-group-booking input[type="number"], .lity-content .mec-events-meta-group-booking input[type="text"], .lity-content .mec-events-meta-group-booking input[type="email"],.mec-organizer-item a, .mec-single-event .mec-events-meta-group-booking ul.mec-book-tickets-container li.mec-book-ticket-container label { font-family: "Montserrat", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, sans-serif;}.mec-event-content p, .mec-search-bar-result .mec-event-detail{ font-family: Roboto, sans-serif;} .mec-wrap .mec-totalcal-box input, .mec-wrap .mec-totalcal-box select, .mec-checkboxes-search .mec-searchbar-category-wrap, .mec-wrap .mec-totalcal-box .mec-totalcal-view span { font-family: "Roboto", Helvetica, Arial, sans-serif; }.mec-event-grid-modern .event-grid-modern-head .mec-event-day, .mec-event-list-minimal .mec-time-details, .mec-event-list-minimal .mec-event-detail, .mec-event-list-modern .mec-event-detail, .mec-event-grid-minimal .mec-time-details, .mec-event-grid-minimal .mec-event-detail, .mec-event-grid-simple .mec-event-detail, .mec-event-cover-modern .mec-event-place, .mec-event-cover-clean .mec-event-place, .mec-calendar .mec-event-article .mec-localtime-details div, .mec-calendar .mec-event-article .mec-event-detail, .mec-calendar.mec-calendar-daily .mec-calendar-d-top h2, .mec-calendar.mec-calendar-daily .mec-calendar-d-top h3, .mec-toggle-item-col .mec-event-day, .mec-weather-summary-temp { font-family: "Roboto", sans-serif; } .mec-fes-form, .mec-fes-list, .mec-fes-form input, .mec-event-date .mec-tooltip .box, .mec-event-status .mec-tooltip .box, .ui-datepicker.ui-widget, .mec-fes-form button[type="submit"].mec-fes-sub-button, .mec-wrap .mec-timeline-events-container p, .mec-wrap .mec-timeline-events-container h4, .mec-wrap .mec-timeline-events-container div, .mec-wrap .mec-timeline-events-container a, .mec-wrap .mec-timeline-events-container span { font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, sans-serif !important; }</style></head>
<body id="top" class="post-template-default single single-post postid-9438 single-format-standard theme-madarpro woocommerce-no-js tribe-no-js lazy-enabled aa-prefix-psuco- aa-disabled-all">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://psucollegio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/thepsucollegio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/collegio_psu" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Monday , November 14 2022</span>					
				<div class="top-menu"><ul id="menu-primary" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://psucollegio.com">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://psucollegio.com/category/news/">News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://psucollegio.com/category/sports/">Sports</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="https://psucollegio.com/category/opinion/">Opinion</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://psucollegio.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-1177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1177"><a href="https://psucollegio.com/blog-list-layout/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://psucollegio.com/category/rotten-bananas/">Rotten Bananas</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://psucollegio.com/category/recipe-of-the-week/">Recipe of the Week</a></li>
	<li id="menu-item-5740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5740"><a href="https://psucollegio.com/category/smooth-bananas/">Smooth Bananas</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://psucollegio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/thepsucollegio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/collegio_psu" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:28px; margin-bottom:27px;">
			<h2>								<a title="The Collegio" href="https://psucollegio.com/">
					<img src="https://psucollegio.com/wp-content/uploads/2020/10/CollegioWebHeader-3.png" alt="The Collegio"  /><strong>The Collegio Pittsburg&#039;s student voice since 1916</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">		</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
									<a class="main-nav-logo" title="The Collegio" href="https://psucollegio.com/">
						<img src="https://psucollegio1903.com/wp-content/uploads/2018/08/collegio-190x60-1.png" width="195" height="54" alt="The Collegio">
					</a>
				
					<div class="main-menu"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://psucollegio.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24 mega-menu mega-recent-featured "><a href="https://psucollegio.com/category/news/">News</a>
<div class="mega-menu-block menu-sub-content" style=" padding-left : 10 px;  padding-right : 3 px; ">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/10/pitt-state-cross-country-goes-to-joplin-for-miaa-championships/" title="Pitt State Cross Country Goes to Joplin for MIAA Championships "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Pitt State Cross Country Goes to Joplin for MIAA Championships " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/10/pitt-state-cross-country-goes-to-joplin-for-miaa-championships/" title="Pitt State Cross Country Goes to Joplin for MIAA Championships ">Pitt State Cross Country Goes to Joplin for MIAA Championships </a></h3>
						<span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/10/womens-basketball-to-open-regular-season-nov-11/" title="Womens basketball to open regular season Nov 11 "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Womens basketball to open regular season Nov 11 " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/10/womens-basketball-to-open-regular-season-nov-11/" title="Womens basketball to open regular season Nov 11 ">Womens basketball to open regular season Nov 11 </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/10/volleyball-finishes-regular-season-with-1-1-week/" title="Volleyball finishes regular season with 1-1 week "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Volleyball finishes regular season with 1-1 week " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/10/volleyball-finishes-regular-season-with-1-1-week/" title="Volleyball finishes regular season with 1-1 week ">Volleyball finishes regular season with 1-1 week </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/10/smooth-bananas-unholy/" title="Smooth Bananas: ‘Unholy’ "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Smooth Bananas: ‘Unholy’ " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/10/smooth-bananas-unholy/" title="Smooth Bananas: ‘Unholy’ ">Smooth Bananas: ‘Unholy’ </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/10/rotten-bananas-preparing-for-black-panther-2/" title="Rotten Bananas: Preparing for ‘Black Panther 2’ "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Rotten-Bananas-HQ.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Rotten Bananas: Preparing for ‘Black Panther 2’ " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/10/rotten-bananas-preparing-for-black-panther-2/" title="Rotten Bananas: Preparing for ‘Black Panther 2’ ">Rotten Bananas: Preparing for ‘Black Panther 2’ </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/10/mens-basketball-to-start-season-nov-11/" title="Mens Basketball to start season Nov.11  "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Mens Basketball to start season Nov.11  " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/10/mens-basketball-to-start-season-nov-11/" title="Mens Basketball to start season Nov.11  ">Mens Basketball to start season Nov.11  </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/10/gus-explores-southeast-kansas-earns-tourism-honor/" title="“Gus Explores Southeast Kansas” earns tourism honor "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?resize=110%2C75&ssl=1" width="110" height="75" alt="“Gus Explores Southeast Kansas” earns tourism honor " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/10/gus-explores-southeast-kansas-earns-tourism-honor/" title="“Gus Explores Southeast Kansas” earns tourism honor ">“Gus Explores Southeast Kansas” earns tourism honor </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 mega-menu mega-cat "><a href="https://psucollegio.com/category/sports/">Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-25-67" class="mega-cat-content-tab"><div class="mega-menu-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/11/04/psu-set-to-compete-against-washburn-ichabods/" title="PSU set to compete against Washburn Ichabods">PSU set to compete against Washburn Ichabods</a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>1 week ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/18/gorillas-dominate-riverhawks-in-49-14-blowout/" title="Gorillas dominate Riverhawks in 49-14 blowout  "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/LEV6567.jpeg?resize=310%2C165&ssl=1" width="310" height="165" alt="Gorillas dominate Riverhawks in 49-14 blowout  " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/18/gorillas-dominate-riverhawks-in-49-14-blowout/" title="Gorillas dominate Riverhawks in 49-14 blowout  ">Gorillas dominate Riverhawks in 49-14 blowout  </a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>September 18, 2022</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/16/volleyball-begins-miaa-play-1-1/" title="Volleyball begins MIAA play 1-1  "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/IMG_8492-245117408-1663881725135.jpeg?resize=310%2C165&ssl=1" width="310" height="165" alt="Volleyball begins MIAA play 1-1  " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/16/volleyball-begins-miaa-play-1-1/" title="Volleyball begins MIAA play 1-1  ">Volleyball begins MIAA play 1-1  </a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>September 16, 2022</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/15/gorillas-return-home-against-riverhawks/" title="Gorillas return home against Riverhawks  "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/edited.jpeg?resize=310%2C165&ssl=1" width="310" height="165" alt="Gorillas return home against Riverhawks  " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/15/gorillas-return-home-against-riverhawks/" title="Gorillas return home against Riverhawks  ">Gorillas return home against Riverhawks  </a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>September 15, 2022</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264 mega-menu mega-cat "><a href="https://psucollegio.com/category/opinion/">Opinion</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-264-643520439" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/23/rotten-bananas-netflixs-increasing-problems/" title="Rotten Bananas: Netflix’s increasing problems "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Rotten-Bananas-HQ.png?resize=310%2C165&ssl=1" width="310" height="165" alt="Rotten Bananas: Netflix’s increasing problems " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/23/rotten-bananas-netflixs-increasing-problems/" title="Rotten Bananas: Netflix’s increasing problems ">Rotten Bananas: Netflix’s increasing problems </a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>September 23, 2022</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/23/voting-is-always-important-no-matter-what/" title="Voting is always important, no matter what "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/LEV5365.jpeg?resize=310%2C165&ssl=1" width="310" height="165" alt="Voting is always important, no matter what " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/23/voting-is-always-important-no-matter-what/" title="Voting is always important, no matter what ">Voting is always important, no matter what </a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>September 23, 2022</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/16/esports-are-not-real-sports/" title="Esports are not real sports "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/LEV5360.jpeg?resize=310%2C165&ssl=1" width="310" height="165" alt="Esports are not real sports " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/16/esports-are-not-real-sports/" title="Esports are not real sports ">Esports are not real sports </a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>September 16, 2022</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/16/esports-should-be-treated-the-same-as-physical-sports/" title="Esports should be treated the same as physical sports "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/LEV5365.jpeg?resize=310%2C165&ssl=1" width="310" height="165" alt="Esports should be treated the same as physical sports " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/16/esports-should-be-treated-the-same-as-physical-sports/" title="Esports should be treated the same as physical sports ">Esports should be treated the same as physical sports </a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>September 16, 2022</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 mega-menu mega-recent-featured "><a href="https://psucollegio.com/category/campus-life/">Campus Life</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/21/four-states-music-festival-held-at-pittsburg-state-university/" title="Four States Music Festival held at Pittsburg State University "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/edited-7.jpeg?resize=660%2C330&ssl=1" width="660" height="330" alt="Four States Music Festival held at Pittsburg State University " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/21/four-states-music-festival-held-at-pittsburg-state-university/" title="Four States Music Festival held at Pittsburg State University ">Four States Music Festival held at Pittsburg State University </a></h3>
						<span class="madar-date"><i class="fa fa-clock-o"></i>September 21, 2022</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/19/hispanics-of-today-kick-off-hispanic-heritage-month/" title="Hispanics of Today kick off Hispanic Heritage Month "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/IMG_6794.jpeg?resize=110%2C75&ssl=1" width="110" height="75" alt="Hispanics of Today kick off Hispanic Heritage Month " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/19/hispanics-of-today-kick-off-hispanic-heritage-month/" title="Hispanics of Today kick off Hispanic Heritage Month ">Hispanics of Today kick off Hispanic Heritage Month </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>September 19, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/14/black-oak-ensemble-presents-from-bach-to-tango/" title="Black Oak Ensemble presents “From Bach to Tango” "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/LEV6127.jpeg?resize=110%2C75&ssl=1" width="110" height="75" alt="Black Oak Ensemble presents “From Bach to Tango” " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/14/black-oak-ensemble-presents-from-bach-to-tango/" title="Black Oak Ensemble presents “From Bach to Tango” ">Black Oak Ensemble presents “From Bach to Tango” </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>September 14, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/13/john-calvin-abney-performs-at-evergy-courtyard/" title="John Calvin Abney performs at Evergy Courtyard "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/IMG_8998.jpeg?resize=110%2C75&ssl=1" width="110" height="75" alt="John Calvin Abney performs at Evergy Courtyard " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/13/john-calvin-abney-performs-at-evergy-courtyard/" title="John Calvin Abney performs at Evergy Courtyard ">John Calvin Abney performs at Evergy Courtyard </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>September 13, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/13/go-forth-conquer-5k-raises-money-for-als/" title="Go Forth &#038; Conquer 5k raises money for ALS  "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/IMG_9104.jpeg?resize=110%2C75&ssl=1" width="110" height="75" alt="Go Forth &#038; Conquer 5k raises money for ALS  " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/13/go-forth-conquer-5k-raises-money-for-als/" title="Go Forth &#038; Conquer 5k raises money for ALS  ">Go Forth &#038; Conquer 5k raises money for ALS  </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>September 13, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/10/american-sign-language-club-promotes-interculturalism/" title="American Sign Language Club promotes interculturalism "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/20220907_184310.jpeg?resize=110%2C75&ssl=1" width="110" height="75" alt="American Sign Language Club promotes interculturalism " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/10/american-sign-language-club-promotes-interculturalism/" title="American Sign Language Club promotes interculturalism ">American Sign Language Club promotes interculturalism </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>September 10, 2022</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/03/pitt-state-theatre-prepares-for-upcoming-season/" title="Pitt State Theatre prepares for upcoming season "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/LEV5653.jpeg?resize=110%2C75&ssl=1" width="110" height="75" alt="Pitt State Theatre prepares for upcoming season " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/09/03/pitt-state-theatre-prepares-for-upcoming-season/" title="Pitt State Theatre prepares for upcoming season ">Pitt State Theatre prepares for upcoming season </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>September 3, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1177"><a href="https://psucollegio.com/blog-list-layout/">Columns</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://psucollegio.com/category/rotten-bananas/">Rotten Bananas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://psucollegio.com/category/recipe-of-the-week/">Recipe of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5740"><a href="https://psucollegio.com/category/smooth-bananas/">Smooth Bananas</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://psucollegio.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://psucollegio.com/category/news/">News</a></span> <span class="delimiter">/</span> <span class="current">Mens Basketball to start season Nov.11  </span></div>
		

		
		<article class="post-listing post-9438 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="9439" data-permalink="https://psucollegio.com/2022/11/10/mens-basketball-to-start-season-nov-11/psu_1424/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?fit=5568%2C3712&amp;ssl=1" data-orig-size="5568,3712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Quentin Hardrict Jr., senior guard and sport &amp; hospitality management major, brings the ball up the court against the University of Kansas. The exhibition game was played at Allen Field house in Lawrence Kansas&quot;,&quot;created_timestamp&quot;:&quot;1667499001&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PSU_1424" data-image-description data-image-caption="&lt;p&gt;Quentin Hardrict Jr., senior guard and sport &amp;amp; hospitality management major, brings the ball up the court against the University of Kansas. The exhibition game was played at Allen Field house in Lawrence Kansas&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=660%2C330&amp;ssl=1 660w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=1050%2C525&amp;ssl=1 1050w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?zoom=2&amp;resize=660%2C330&amp;ssl=1 1320w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?zoom=3&amp;resize=660%2C330&amp;ssl=1 1980w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">		</div>
	
		<div class="single-post-caption">Quentin Hardrict Jr., senior guard and sport &amp; hospitality management major, brings the ball up the court against the University of Kansas. The exhibition game was played at Allen Field house in Lawrence Kansas</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Mens Basketball to start season Nov.11  </span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://psucollegio.com/author/meganlouise03/" title="">Megan Brownell </a></span>
	
		
	<span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://psucollegio.com/category/news/" rel="category tag">News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://psucollegio.com/2022/11/10/mens-basketball-to-start-season-nov-11/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>0 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://wp.me/pa4new-2se" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wp.me/pa4new-2se" data-text="Mens Basketball to start season Nov.11  " data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://wp.me/pa4new-2se"></div></li>
				<li><su:badge layout="2" location="https://wp.me/pa4new-2se"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://wp.me/pa4new-2se" data-counter="right"></script></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/11/10/pitt-state-cross-country-goes-to-joplin-for-miaa-championships/">
						<img width="310" height="165" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=310%2C165&amp;ssl=1" class="attachment-madar-medium size-madar-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="9456" data-permalink="https://psucollegio.com/2022/11/10/pitt-state-cross-country-goes-to-joplin-for-miaa-championships/lev6323/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?fit=7952%2C5304&amp;ssl=1" data-orig-size="7952,5304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Lev Oswell&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;Dylan Sprecker, freshman, competes in the men&#039;s cross country meet at Missouri Southern on Sept. 17. Caleb Oswell&quot;,&quot;created_timestamp&quot;:&quot;1663408398&quot;,&quot;copyright&quot;:&quot;Caleb Oswell&quot;,&quot;focal_length&quot;:&quot;103&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LEV6323" data-image-description data-image-caption="&lt;p&gt;Dylan Sprecker, freshman, competes in the men&#8217;s cross country meet at Missouri Southern on Sept. 17. Caleb Oswell&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://psucollegio.com/2022/11/10/pitt-state-cross-country-goes-to-joplin-for-miaa-championships/" rel="bookmark">Pitt State Cross Country Goes to Joplin for MIAA Championships </a></h3>
				<p class="post-meta"><span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/11/10/womens-basketball-to-open-regular-season-nov-11/">
						<img width="310" height="165" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?resize=310%2C165&amp;ssl=1" class="attachment-madar-medium size-madar-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="263" data-permalink="https://psucollegio.com/cropped-o-png/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-O.png" data-image-description="&lt;p&gt;https://psucollegio1903.com/wp-content/uploads/2018/07/cropped-O.png&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=512%2C512&amp;ssl=1" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://psucollegio.com/2022/11/10/womens-basketball-to-open-regular-season-nov-11/" rel="bookmark">Womens basketball to open regular season Nov 11 </a></h3>
				<p class="post-meta"><span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/11/10/volleyball-finishes-regular-season-with-1-1-week/">
						<img width="310" height="165" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?resize=310%2C165&amp;ssl=1" class="attachment-madar-medium size-madar-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="9449" data-permalink="https://psucollegio.com/2022/11/10/volleyball-finishes-regular-season-with-1-1-week/megan_vb1/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?fit=2736%2C3648&amp;ssl=1" data-orig-size="2736,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Josie McCroskey, freshman libero, prepares to pass the ball after a hit from Newman on Oct. 18. Megan Brownell&quot;,&quot;created_timestamp&quot;:&quot;1666117456&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="megan_vb1" data-image-description data-image-caption="&lt;p&gt;Josie McCroskey, freshman libero, prepares to pass the ball after a hit from Newman on Oct. 18. Megan Brownell&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?fit=618%2C824&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://psucollegio.com/2022/11/10/volleyball-finishes-regular-season-with-1-1-week/" rel="bookmark">Volleyball finishes regular season with 1-1 week </a></h3>
				<p class="post-meta"><span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					
<p></p>



<figure class="wp-block-image size-large"><img data-attachment-id="9439" data-permalink="https://psucollegio.com/2022/11/10/mens-basketball-to-start-season-nov-11/psu_1424/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?fit=5568%2C3712&amp;ssl=1" data-orig-size="5568,3712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Quentin Hardrict Jr., senior guard and sport &amp; hospitality management major, brings the ball up the court against the University of Kansas. The exhibition game was played at Allen Field house in Lawrence Kansas&quot;,&quot;created_timestamp&quot;:&quot;1667499001&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PSU_1424" data-image-description data-image-caption="&lt;p&gt;Quentin Hardrict Jr., senior guard and sport &amp;amp; hospitality management major, brings the ball up the court against the University of Kansas. The exhibition game was played at Allen Field house in Lawrence Kansas&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?fit=618%2C412&amp;ssl=1" decoding="async" width="618" height="412" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=618%2C412&#038;ssl=1" alt class="wp-image-9439 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=391%2C260&amp;ssl=1 391w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?w=1854&amp;ssl=1 1854w" data-lazy-sizes="(max-width: 618px) 100vw, 618px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=618%2C412&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="9439" data-permalink="https://psucollegio.com/2022/11/10/mens-basketball-to-start-season-nov-11/psu_1424/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?fit=5568%2C3712&amp;ssl=1" data-orig-size="5568,3712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Quentin Hardrict Jr., senior guard and sport &amp; hospitality management major, brings the ball up the court against the University of Kansas. The exhibition game was played at Allen Field house in Lawrence Kansas&quot;,&quot;created_timestamp&quot;:&quot;1667499001&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PSU_1424" data-image-description="" data-image-caption="&lt;p&gt;Quentin Hardrict Jr., senior guard and sport &amp;amp; hospitality management major, brings the ball up the court against the University of Kansas. The exhibition game was played at Allen Field house in Lawrence Kansas&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?fit=618%2C412&amp;ssl=1" decoding="async" loading="lazy" width="618" height="412" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=618%2C412&#038;ssl=1" alt="" class="wp-image-9439" srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=391%2C260&amp;ssl=1 391w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/PSU_1424.jpg?w=1854&amp;ssl=1 1854w" sizes="(max-width: 618px) 100vw, 618px" data-recalc-dims="1"  /></noscript><figcaption class="wp-element-caption">Quentin Hardrict Jr., senior guard and sport &amp; hospitality management major, brings the ball up the court against the University of Kansas. The exhibition game was played at Allen Field house in Lawrence Kansas</figcaption></figure>



<p>Megan Brownell photojournalist&nbsp;</p>



<p>After finishing last year&#8217;s season 8-20, the men&#8217;s basketball team is coming into the new season with a new coaching staff and half new team, with five transfers and six freshmen.&nbsp;&nbsp;</p>



<p>“I think there has been a huge change in culture and team morale from last year,” said redshirt junior center Ethan Holloway. “Guys want to be there everyday to work, and that alone creates a much better environment to be in… I think we all have the same goals in mind and we have made it clear to ourselves what those goals are.”&nbsp;&nbsp;</p>



<p>They played their one exhibition match against the University of Kansas last week, PSU started off with a score of 12-0 against the 2022 NCAA champions.&nbsp;&nbsp;</p>



<p>“We had a good showing against KU, playing very well in the first half and the second half giving us some stuff to work on,” said head coach Jeff Bosche. “We came in not intimidated at all, and it took Kansas having to press us and trap us to get back into the game which gave our guys some confidence.”&nbsp;&nbsp;</p>



<p>After Kim Anderson retired at the end of last season, Bosch took over as head coach for the Gorillas. He as well brought over his coaching staff.&nbsp;&nbsp;</p>



<p>“I am most looking forward to the journey of four months together with 15 guys, coaching staff, and strength and condition staff,” Bosche said. “It&#8217;s just a fun time of the year and I am looking forward to the ups and downs and fighting through adversity.”&nbsp;&nbsp;</p>



<p>Holloway also commented on what he is most excited for this season.&nbsp;&nbsp;</p>



<p>“I am most looking forward to seeing the outcome of our season, I think we could shock a lot of people with the amount of talent that we have on this team.”&nbsp;&nbsp;</p>



<p>On Oct. 11, MIAA had their preseason coaches and media poll announced. These polls are what each team is projected to finish in the conference. PSU was picked 10th for both, out of 14 teams.&nbsp;&nbsp;</p>



<p>“We feel that this ranking is extremely low for what we are capable of, and it gives us a bit of a chip on our shoulder,” Holloway said. “We want to prove people wrong, and that&#8217;s what we intend to do.”&nbsp;&nbsp;</p>



<p>Bosche also commented on his feelings on the low ranking.&nbsp;&nbsp;</p>



<p>“Being ranked 10th, that&#8217;s motivation and us as a coaching staff pretty much remind them everyday what they were picked, and we obviously want to finish in the top half of the league.”&nbsp;&nbsp;</p>



<p>They will open the regular season this Friday Nov. 11 at 7 p.m. They are playing in the Central Region Tip Off Challenge. They will first take on Winona State University, and then University of Sioux Falls on Sunday Nov. 13 at 1 p.m. This tournament will be at Municipal Auditorium in Kansas City, Missouri.&nbsp;&nbsp;</p>



<p>“Going into these first games, there&#8217;s a lot of unknowns, we don’t have film on our first opponent and that&#8217;s always an issue,” Bosche said. “I am excited just to play someone different and so are our guys and after our game against KU they are ready to get on the court and play for real.”&nbsp;&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9438" class="share-twitter sd-button share-icon" href="https://psucollegio.com/2022/11/10/mens-basketball-to-start-season-nov-11/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9438" class="share-facebook sd-button share-icon" href="https://psucollegio.com/2022/11/10/mens-basketball-to-start-season-nov-11/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-148805984-9438-6371ef92b8bf0' data-src='https://widgets.wp.com/likes/#blog_id=148805984&amp;post_id=9438&amp;origin=psucollegio.com&amp;obj_id=148805984-9438-6371ef92b8bf0' data-name='like-post-frame-148805984-9438-6371ef92b8bf0' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2022-11-10</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://psucollegio.com/author/meganlouise03/" title="Posts by Megan Brownell" rel="author">Megan Brownell</a></strong></div>
				
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://wp.me/pa4new-2se" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wp.me/pa4new-2se" data-text="Mens Basketball to start season Nov.11  " data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://wp.me/pa4new-2se"></div></li>
				<li><su:badge layout="2" location="https://wp.me/pa4new-2se"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://wp.me/pa4new-2se" data-counter="right"></script></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://psucollegio.com/2022/11/10/gus-explores-southeast-kansas-earns-tourism-honor/" rel="prev"><span>Previous</span> “Gus Explores Southeast Kansas” earns tourism honor </a></div>
			<div class="post-next"><a href="https://psucollegio.com/2022/11/10/rotten-bananas-preparing-for-black-panther-2/" rel="next"><span>Next</span> Rotten Bananas: Preparing for ‘Black Panther 2’ </a></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://psucollegio.com/2022/11/10/smooth-bananas-unholy/">
					<img width="310" height="165" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?resize=310%2C165&amp;ssl=1" class="attachment-madar-medium size-madar-medium wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="8941" data-permalink="https://psucollegio.com/2022/09/16/rotten-bananas-diverse-casting-and-authors-intent/smooth-bananas-hq/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?fit=4000%2C4000&amp;ssl=1" data-orig-size="4000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smooth Bananas HQ" data-image-description data-image-caption data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?fit=618%2C618&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://psucollegio.com/2022/11/10/smooth-bananas-unholy/" rel="bookmark">Smooth Bananas: ‘Unholy’ </a></h2>
			<p>Brock Willard managing editor&nbsp; Sam Smith and Kim Petras’ newest single “Unholy” has gained them &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/10/mens-basketball-to-start-season-nov-11/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=148805984&#038;postid=9438&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=a6b1a9f948&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=36a42b926f290b5c6419d73e0f17402f9ece2929#parent=https%3A%2F%2Fpsucollegio.com%2F2022%2F11%2F10%2Fmens-basketball-to-start-season-nov-11%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="https://psucollegio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/11/10/pitt-state-cross-country-goes-to-joplin-for-miaa-championships/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="9456" data-permalink="https://psucollegio.com/2022/11/10/pitt-state-cross-country-goes-to-joplin-for-miaa-championships/lev6323/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?fit=7952%2C5304&amp;ssl=1" data-orig-size="7952,5304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Lev Oswell&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;Dylan Sprecker, freshman, competes in the men&#039;s cross country meet at Missouri Southern on Sept. 17. Caleb Oswell&quot;,&quot;created_timestamp&quot;:&quot;1663408398&quot;,&quot;copyright&quot;:&quot;Caleb Oswell&quot;,&quot;focal_length&quot;:&quot;103&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LEV6323" data-image-description data-image-caption="&lt;p&gt;Dylan Sprecker, freshman, competes in the men&#8217;s cross country meet at Missouri Southern on Sept. 17. Caleb Oswell&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/11/10/pitt-state-cross-country-goes-to-joplin-for-miaa-championships/">Pitt State Cross Country Goes to Joplin for MIAA Championships </a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/11/10/womens-basketball-to-open-regular-season-nov-11/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="263" data-permalink="https://psucollegio.com/cropped-o-png/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-O.png" data-image-description="&lt;p&gt;https://psucollegio1903.com/wp-content/uploads/2018/07/cropped-O.png&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=512%2C512&amp;ssl=1" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/11/10/womens-basketball-to-open-regular-season-nov-11/">Womens basketball to open regular season Nov 11 </a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/11/10/volleyball-finishes-regular-season-with-1-1-week/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="9449" data-permalink="https://psucollegio.com/2022/11/10/volleyball-finishes-regular-season-with-1-1-week/megan_vb1/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?fit=2736%2C3648&amp;ssl=1" data-orig-size="2736,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Josie McCroskey, freshman libero, prepares to pass the ball after a hit from Newman on Oct. 18. Megan Brownell&quot;,&quot;created_timestamp&quot;:&quot;1666117456&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="megan_vb1" data-image-description data-image-caption="&lt;p&gt;Josie McCroskey, freshman libero, prepares to pass the ball after a hit from Newman on Oct. 18. Megan Brownell&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?fit=618%2C824&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/11/10/volleyball-finishes-regular-season-with-1-1-week/">Volleyball finishes regular season with 1-1 week </a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/11/10/smooth-bananas-unholy/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="8941" data-permalink="https://psucollegio.com/2022/09/16/rotten-bananas-diverse-casting-and-authors-intent/smooth-bananas-hq/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?fit=4000%2C4000&amp;ssl=1" data-orig-size="4000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smooth Bananas HQ" data-image-description data-image-caption data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?fit=618%2C618&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/11/10/smooth-bananas-unholy/">Smooth Bananas: ‘Unholy’ </a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/11/10/rotten-bananas-preparing-for-black-panther-2/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Rotten-Bananas-HQ.png?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="8940" data-permalink="https://psucollegio.com/2022/09/16/rotten-bananas-diverse-casting-and-authors-intent/rotten-bananas-hq/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Rotten-Bananas-HQ.png?fit=4000%2C4000&amp;ssl=1" data-orig-size="4000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rotten Bananas HQ" data-image-description data-image-caption data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Rotten-Bananas-HQ.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Rotten-Bananas-HQ.png?fit=618%2C618&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Rotten-Bananas-HQ.png?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Rotten-Bananas-HQ.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Rotten-Bananas-HQ.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Rotten-Bananas-HQ.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Rotten-Bananas-HQ.png?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/11/10/rotten-bananas-preparing-for-black-panther-2/">Rotten Bananas: Preparing for ‘Black Panther 2’ </a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<h3><a href="https://psucollegio.com/2018/11/09/homeless-in-crisis-in-pittsburg/">Homeless in crisis in Pittsburg</a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>November 9, 2018</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://psucollegio.com/2018/11/09/homeless-in-crisis-in-pittsburg/#comments">1</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/" title="PSU assistant basketball coach accused of using racial slur" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="1986" data-permalink="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/gillam-courtesy-of-pittsburg-state-university/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?fit=1090%2C1500&amp;ssl=1" data-orig-size="1090,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Gillam. Courtesy of Pittsburg State University&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Gillam. Courtesy of Pittsburg State University&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gillam. Courtesy of Pittsburg State University" data-image-description data-image-caption="&lt;p&gt;Gillam. Courtesy of Pittsburg State University&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?fit=618%2C851&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/">PSU assistant basketball coach accused of using racial slur</a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>February 1, 2019</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/#comments">1</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/" title="Student exchanges with purpose" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="2373" data-permalink="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/web-28-2/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?fit=1202%2C843&amp;ssl=1" data-orig-size="1202,843" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Antara Das&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;Pankaj Raj, junior in electronics engineering technology, enjoys his free time watching movies or playing game in his laptop at the student center. Raj is an exchange stundent from Pakistan. Antara Das&quot;,&quot;created_timestamp&quot;:&quot;1553053375&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web (28)" data-image-description data-image-caption="&lt;p&gt;Pankaj Raj, junior in electronics engineering technology, enjoys his free time watching movies or playing game in his laptop at the student center. Raj is an exchange stundent from Pakistan. Antara Das&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?fit=618%2C433&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/">Student exchanges with purpose</a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>March 22, 2019</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/#comments">1</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2018/03/22/veronica/" title="Verónica" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="889" data-permalink="https://psucollegio.com/2018/03/22/veronica/veronica-pic-1/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?fit=702%2C336&amp;ssl=1" data-orig-size="702,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Veronica-Pic-1" data-image-description data-image-caption="&lt;p&gt;Televisión Española&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?fit=300%2C144&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?fit=618%2C296&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://psucollegio.com/2018/03/22/veronica/">Verónica</a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>March 22, 2018</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/11/10/pitt-state-cross-country-goes-to-joplin-for-miaa-championships/" title="Pitt State Cross Country Goes to Joplin for MIAA Championships " rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="9456" data-permalink="https://psucollegio.com/2022/11/10/pitt-state-cross-country-goes-to-joplin-for-miaa-championships/lev6323/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?fit=7952%2C5304&amp;ssl=1" data-orig-size="7952,5304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Lev Oswell&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;Dylan Sprecker, freshman, competes in the men&#039;s cross country meet at Missouri Southern on Sept. 17. Caleb Oswell&quot;,&quot;created_timestamp&quot;:&quot;1663408398&quot;,&quot;copyright&quot;:&quot;Caleb Oswell&quot;,&quot;focal_length&quot;:&quot;103&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LEV6323" data-image-description data-image-caption="&lt;p&gt;Dylan Sprecker, freshman, competes in the men&#8217;s cross country meet at Missouri Southern on Sept. 17. Caleb Oswell&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://psucollegio.com/2022/11/10/pitt-state-cross-country-goes-to-joplin-for-miaa-championships/">Pitt State Cross Country Goes to Joplin for MIAA Championships </a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span>							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt src="https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=55&#038;d=mm&#038;r=g" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=110&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=55&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy' decoding='async' /></noscript>		</div>
		<a href="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/#comment-26">
		Ghulam Akbar: Pankaj Raj is wonderful guy. He is very helping, cooperative, and friendly perso... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt src="https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=55&#038;d=mm&#038;r=g" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=110&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=55&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy' decoding='async' /></noscript>		</div>
		<a href="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/#comment-23">
		Lauren White: this is so distasteful. this coach needs to be fired!... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt src="https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=55&#038;d=mm&#038;r=g" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=110&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=55&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy' decoding='async' /></noscript>		</div>
		<a href="https://psucollegio.com/2018/11/09/homeless-in-crisis-in-pittsburg/#comment-14">
		April: Great article. However, one of the people you quoted was actually from Pastor Ry... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://psucollegio.com/tag/pittsburg-state/" class="tag-cloud-link tag-link-643520493 tag-link-position-1" style="font-size: 8pt;">Pittsburg State</a>
<a href="https://psucollegio.com/tag/oagaag/" class="tag-cloud-link tag-link-643520495 tag-link-position-2" style="font-size: 8pt;">OAGAAG</a>
<a href="https://psucollegio.com/tag/pitt-state/" class="tag-cloud-link tag-link-643520497 tag-link-position-3" style="font-size: 8pt;">Pitt State</a>
<a href="https://psucollegio.com/tag/gorillas/" class="tag-cloud-link tag-link-643520496 tag-link-position-4" style="font-size: 8pt;">Gorillas</a>
<a href="https://psucollegio.com/tag/gorilla-football/" class="tag-cloud-link tag-link-643520494 tag-link-position-5" style="font-size: 8pt;">Gorilla Football</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-header"><h4>Find us on Facebook		</h4></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/thepsucollegio/?fb_dtsg_ag=AdyF4MxET5jzSbLr6l2Jur11kthB5JceQSTsLAWSgwtipQ%3AAdw0fjMF-9YrlANYfIjmOIlYiNhE6zDim2oQzOSWkvE20g&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
					<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/thepsucollegio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/collegio_psu" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

			</div>
		<div id="tie_weatherwidget-5" class="widget widget_tie_weatherwidget"><div class="widget-header"><h4>Weather</h4></div>
						<div class="widget-container">
		<div id="madar-weather-pittsburg-us" class="madar-weather-wrap">
	
			<div class="madar-weather-current-temp">
				<div class="weather-icon"><i class="madaricon-moon"></i></div>
				49<sup>F</sup>
			</div> <!-- /.madar-weather-current-temp -->
	

			<div class="madar-weather-todays-stats">
				<div class="weather_name">Pittsburg</div>
				<div class="weather_desc">clear sky</div>
				<div class="weather_humidty">humidity: 66% </div>
				<div class="weather_wind">wind: 4mph NW</div>
				<div class="weather_highlow"> H 53 &bull; L 44 </div>
			</div> <!-- /.madar-weather-todays-stats -->
	<div class="madar-weather-forecast weather_days_5"> </div> <!-- /.madar-weather-forecast --></div> <!-- /.madar-weather-wrap --></div></div><!-- .widget /--><div id="ads300_250-widget-7" class="widget e3lan e3lan300_250-widget"><div class="widget-header"><h4>Sports News</h4></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_83a4b2167cba98da80b08a9305e12280" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegefootball.ap.org/iframe/widgets/content/83a4b2167cba98da80b08a9305e12280" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_83a4b2167cba98da80b08a9305e12280');"></iframe>
			</div>
				</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-8" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_7a27f43d8983e59eceed1d477dd164bc" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegebasketball.ap.org/iframe/widgets/content/7a27f43d8983e59eceed1d477dd164bc" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_7a27f43d8983e59eceed1d477dd164bc');"></iframe>
			</div>
				</div>
	<div id="flytedesk_ad_unit-4" class="widget flytedesk_ad_unit"><div class="flytead leaderboard"></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="narrow-wide-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-7" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>The Collegio</h4></div>
						<div class="footer-widget-container"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831"><a href="https://psucollegio1903.com">Home</a></li>
<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="https://psucollegio.com/category/sports/">Sports</a></li>
<li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="https://psucollegio.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="https://psucollegio.com/category/opinion/">Opinion</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><strong>psucollegio.com</strong><br />
1701 S Broadway<br />
Pittsburg, KS 66762<br />
620-235-4809<br />
<a href="mailto:psucollegio@gmail.com">psucollegio@gmail.com</a></p>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-7" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Latest Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/11/10/pitt-state-cross-country-goes-to-joplin-for-miaa-championships/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="9456" data-permalink="https://psucollegio.com/2022/11/10/pitt-state-cross-country-goes-to-joplin-for-miaa-championships/lev6323/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?fit=7952%2C5304&amp;ssl=1" data-orig-size="7952,5304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Lev Oswell&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;Dylan Sprecker, freshman, competes in the men&#039;s cross country meet at Missouri Southern on Sept. 17. Caleb Oswell&quot;,&quot;created_timestamp&quot;:&quot;1663408398&quot;,&quot;copyright&quot;:&quot;Caleb Oswell&quot;,&quot;focal_length&quot;:&quot;103&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LEV6323" data-image-description data-image-caption="&lt;p&gt;Dylan Sprecker, freshman, competes in the men&#8217;s cross country meet at Missouri Southern on Sept. 17. Caleb Oswell&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/LEV6323.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/11/10/pitt-state-cross-country-goes-to-joplin-for-miaa-championships/">Pitt State Cross Country Goes to Joplin for MIAA Championships </a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/11/10/womens-basketball-to-open-regular-season-nov-11/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="263" data-permalink="https://psucollegio.com/cropped-o-png/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-O.png" data-image-description="&lt;p&gt;https://psucollegio1903.com/wp-content/uploads/2018/07/cropped-O.png&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=512%2C512&amp;ssl=1" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/11/10/womens-basketball-to-open-regular-season-nov-11/">Womens basketball to open regular season Nov 11 </a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/11/10/volleyball-finishes-regular-season-with-1-1-week/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="9449" data-permalink="https://psucollegio.com/2022/11/10/volleyball-finishes-regular-season-with-1-1-week/megan_vb1/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?fit=2736%2C3648&amp;ssl=1" data-orig-size="2736,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;Josie McCroskey, freshman libero, prepares to pass the ball after a hit from Newman on Oct. 18. Megan Brownell&quot;,&quot;created_timestamp&quot;:&quot;1666117456&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="megan_vb1" data-image-description data-image-caption="&lt;p&gt;Josie McCroskey, freshman libero, prepares to pass the ball after a hit from Newman on Oct. 18. Megan Brownell&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?fit=618%2C824&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/11/megan_vb1.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/11/10/volleyball-finishes-regular-season-with-1-1-week/">Volleyball finishes regular season with 1-1 week </a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/11/10/smooth-bananas-unholy/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="8941" data-permalink="https://psucollegio.com/2022/09/16/rotten-bananas-diverse-casting-and-authors-intent/smooth-bananas-hq/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?fit=4000%2C4000&amp;ssl=1" data-orig-size="4000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smooth Bananas HQ" data-image-description data-image-caption data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?fit=618%2C618&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/09/Smooth-Bananas-HQ.png?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/11/10/smooth-bananas-unholy/">Smooth Bananas: ‘Unholy’ </a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/thepsucollegio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/collegio_psu" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022 The Collegio, 1701 S Broadway Pittsburg, KS		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
        <div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-big">
            <!-- Mailchimp Top Bar v1.5.5 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
            <div class="mctb-bar" >
                <form method="post" >
					                    <label class="mctb-label" for="mailchimp-top-bar__email">Sign up for our weekly newsletter!</label>
					                    <input type="email" name="email"
                           placeholder="Your email address.."
                           class="mctb-email" required id="mailchimp-top-bar__email"/>
                    <input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off"
                           tabindex="-1" class="mctb-email-confirm"/>
					                    <input type="submit" value="Subscribe"
                           class="mctb-button"/>
					                    <input type="hidden" name="_mctb" value="1"/>
                    <input type="hidden" name="_mctb_no_js" value="1"/>
                    <input type="hidden" name="_mctb_timestamp" value="1668411282"/>
                </form>
				            </div>
            <!-- / Mailchimp Top Bar -->
        </div>
		<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202246"></script>
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
			<div class="grofile-hash-map-d9ecdb241d9c3727c26ca908950565c7">
		</div>
		<div class="grofile-hash-map-6becc33ab7e3fe3a359e70c4277d1c7d">
		</div>
		<div class="grofile-hash-map-b5b9996b585134149d818702ef35864d">
		</div>
		</div>
		<div id="reading-position-indicator"></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/psucollegio.com\/2022\/11\/10\/mens-basketball-to-start-season-nov-11\/":9438};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js' id='featherlight-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/psucollegio.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3df5cd16f534969d8351ced01b09a1b9","fragment_name":"wc_fragments_3df5cd16f534969d8351ced01b09a1b9","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.1.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js' id='magnific-popup-au-js'></script>
<script type='text/javascript' id='splw-old-script-js-extra'>
/* <![CDATA[ */
var sp_location_weather = {"ajax_url":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","url":"https:\/\/psucollegio.com\/wp-content\/plugins\/location-weather","loadScript":"https:\/\/psucollegio.com\/wp-content\/plugins\/location-weather\/assets\/js\/Old-locationWeather.min.js","link":"https:\/\/psucollegio.com\/wp-admin\/post-new.php?post_type=location_weather","shortCodeList":[]};
var splw_ajax_object = {"ajax_url":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","splw_nonce":"7815b17587","splw_skip_cache":""};
var splw_ajax_object = {"ajax_url":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","splw_nonce":"7815b17587","splw_skip_cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/location-weather/assets/js/Old-locationWeather.min.js' id='splw-old-script-js'></script>
<script type='text/javascript' id='madar-scripts-js-extra'>
/* <![CDATA[ */
var madar = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/themes/madarpro/js/madar-scripts.js' id='madar-scripts-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/themes/madarpro/js/ilightbox.packed.js' id='madar-ilightbox-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.js' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/themes/madarpro/js/search.js' id='madar-search-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/psucollegio.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","nonce":"3dac478f1f","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/psucollegio.com\/wp-login.php?redirect_to=https%3A%2F%2Fpsucollegio.com%2F2022%2F11%2F10%2Fmens-basketball-to-start-season-nov-11%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://psucollegio.com/wp-content/plugins/akismet/_inc/akismet-frontend.js' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202246#ver=202246' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=148805984&postid=9438&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=a6b1a9f948&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=36a42b926f290b5c6419d73e0f17402f9ece2929#parent=https%3A%2F%2Fpsucollegio.com%2F2022%2F11%2F10%2Fmens-basketball-to-start-season-nov-11%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=148805984&postid=9438&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=a6b1a9f948&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=36a42b926f290b5c6419d73e0f17402f9ece2929#parent=https%3A%2F%2Fpsucollegio.com%2F2022%2F11%2F10%2Fmens-basketball-to-start-season-nov-11%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'148805984',post:'9438',tz:'-6',srv:'psucollegio.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '148805984', '9438' ]);
	</script></body>
</html>