<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://psucollegio.com/xmlrpc.php" />
<title>Multiple school records broken at the Gorilla Classic indoor track meet￼ &#8211; The Collegio</title>
<meta property="og:title" content="Multiple school records broken at the Gorilla Classic indoor track meet￼ - The Collegio"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Kate Dawson, sophomore in communications, sprints towards the finish line during her last lap of the"/>
<meta property="og:url" content="https://psucollegio.com/2022/02/18/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%ef%bf%bc/"/>
<meta property="og:site_name" content="The Collegio"/>
<meta property="og:image" content="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=660%2C330&ssl=1" />
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Collegio &raquo; Feed" href="https://psucollegio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegio &raquo; Comments Feed" href="https://psucollegio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Collegio &raquo; iCal Feed" href="https://psucollegio.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Collegio &raquo; Multiple school records broken at the Gorilla Classic indoor track meet￼ Comments Feed" href="https://psucollegio.com/2022/02/18/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%ef%bf%bc/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/psucollegio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- psucollegio.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://psucollegio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://psucollegio.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.2.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.2.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://psucollegio.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css' type='text/css' media='all' />
<link rel='stylesheet' id='utbap_lib_css-css'  href='https://psucollegio.com/wp-content/plugins/add-youtube-feed/includes/../css/youmax-pro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eww-css'  href='https://psucollegio.com/wp-content/plugins/easy-weather-widget/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://psucollegio.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://psucollegio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://psucollegio.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='splw-styles-css'  href='https://psucollegio.com/wp-content/plugins/location-weather/assets/css/splw-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='splw-old-styles-css'  href='https://psucollegio.com/wp-content/plugins/location-weather/assets/css/old-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='madar-style-css'  href='https://psucollegio.com/wp-content/themes/madarpro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='madar-woocommerce-css'  href='https://psucollegio.com/wp-content/themes/madarpro/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='madar-ilightbox-skin-css'  href='https://psucollegio.com/wp-content/themes/madarpro/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://psucollegio.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://psucollegio.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://psucollegio.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://psucollegio.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://psucollegio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://psucollegio.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","fes_nonce":"661ec37a78","current_year":"2022","current_month":"02","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/add-youtube-feed/includes/../js/youmax-pro.min.js' id='utbap_lib_js-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8317ae-d3da-433b-8dc9-ff425c0e3571"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js' id='flytedesk-digital-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202208.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='madar-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","post_id":"8430"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/themes/madarpro/js/postviews-cache.js' id='madar-postviews-cache-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","security":"505155109f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/psucollegio.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/psucollegio.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/stock-market-overview/assets/stockdio-wp.js' id='customStockdioJs-js'></script>
<link rel="https://api.w.org/" href="https://psucollegio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://psucollegio.com/wp-json/wp/v2/posts/8430" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://psucollegio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://psucollegio.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://psucollegio.com/2022/02/18/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%ef%bf%bc/" />
<link rel='shortlink' href='https://wp.me/pa4new-2bY' />
<link rel="alternate" type="application/json+oembed" href="https://psucollegio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsucollegio.com%2F2022%2F02%2F18%2Fmultiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%25ef%25bf%25bc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://psucollegio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpsucollegio.com%2F2022%2F02%2F18%2Fmultiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%25ef%25bf%25bc%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://psucollegio.com"><link rel="https://theeventscalendar.com/" href="https://psucollegio.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="https://psucollegio1903.com/wp-content/uploads/2018/07/Collegio_Flag_website.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://psucollegio.com/wp-content/themes/madarpro/js/html5.js"></script>
<script src="https://psucollegio.com/wp-content/themes/madarpro/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://psucollegio.com/wp-content/themes/madarpro/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://psucollegio.com/wp-content/themes/madarpro/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://psucollegio.com/wp-content/themes/madarpro/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://psucollegio1903.com/wp-content/uploads/2018/07/O-e1532626404716.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://psucollegio1903.com/wp-content/uploads/2018/07/O-e1532626404716.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://psucollegio1903.com/wp-content/uploads/2018/07/O-e1532626404716.png" />
<link rel="apple-touch-icon-precomposed" href="https://psucollegio1903.com/wp-content/uploads/2018/07/O-e1532626404716.png" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


::-moz-selection { background: #ffffff;}
::selection { background: #ffffff; }
#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #eb0000;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.madar-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#eb0000;
}

::-webkit-scrollbar-thumb{
	background-color:#eb0000 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #eb0000;
}
	
.search-block:after {
	border-right-color:#eb0000;
}

body.rtl .search-block:after {
	border-left-color:#eb0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #eb0000;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.madar-date {
	color: #eb0000;
}

.widget.timeline-posts li a:hover span.madar-date:before {
	background: #eb0000;
	border-color: #eb0000;
}

#order_review,
#order_review_heading {
	border-color: #eb0000;
}

	
.background-cover{ 
	background-color: !important;
	background-image : url('https://psucollegio1903.com/wp-content/uploads/2018/07/04-PSU-Football-Stadium-Track-1_0.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://psucollegio1903.com/wp-content/uploads/2018/07/04-PSU-Football-Stadium-Track-1_0.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://psucollegio1903.com/wp-content/uploads/2018/07/04-PSU-Football-Stadium-Track-1_0.jpg',sizingMethod='scale')" !important;
}
	
a {
	color: d11717;
}
		
a:hover {
	color: #eb0000;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #eb0000;
}
		
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a {
	color: eb0000;
}
		
.footer-widget-top h4 {
	color: #ffffff;
}
		
#theme-footer a:hover {
	color: #eb0000;
}
		
#theme-footer {
	background-color:#242424 !important; 
	background-image: url('https://psucollegio1903.com/wp-content/uploads/2018/09/footer-img-copy.png') !important; 
	background-repeat:no-repeat !important; 
	background-attachment:scroll !important; 
	background-position:right top !important; 
}


.cat-box-content, #sidebar .widget-container, .post-listing, .column2 li.first-news, .wide-box li.first-news, #commentform  {
	background-color:#ffffff !important; 
				}


#main-content { background:#f5f5f5     ;}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/psucollegio.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Kate Dawson, sophomore in communications, sprints towards the finish line during her last lap of the 1600 meter race at the Seventh Annual Indoor Gorilla Classic meet on Feb. 12. Alyssa Tyler The seventh annual Gorilla Classic was held from Feb. 11. through Feb. 12. Throughout the two days, a total of nine school records&hellip;" />
<link rel="amphtml" href="https://psucollegio.com/2022/02/18/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%EF%BF%BC/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Multiple school records broken at the Gorilla Classic indoor track meet￼" />
<meta property="og:url" content="https://psucollegio.com/2022/02/18/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%ef%bf%bc/" />
<meta property="og:description" content="Kate Dawson, sophomore in communications, sprints towards the finish line during her last lap of the 1600 meter race at the Seventh Annual Indoor Gorilla Classic meet on Feb. 12. Alyssa Tyler The s…" />
<meta property="article:published_time" content="2022-02-18T17:53:22+00:00" />
<meta property="article:modified_time" content="2022-02-18T17:59:28+00:00" />
<meta property="og:site_name" content="The Collegio" />
<meta property="og:image" content="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?fit=1200%2C900&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Multiple school records broken at the Gorilla Classic indoor track meet￼" />
<meta name="twitter:image" content="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/07/cropped-O.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">body.category-tv { 
background-image: url("MNC-gradient.psd"); 
background-position: center center; 
background-size: cover; 
background-repeat: no-repeat; 
background-attachment: fixed;
}
.post-inner-content:first-child {
    border-color: #111;
}

/*change color of widget title*/
.widget-header:after{
	background: #eb0000;
}

/*remove space from top header*/
.wpcnt.wpcnt-header {
	display: none; 
}

/*img.attachment-slider.size-slider.wp-post-image.madar-appear*/

.wpcnt.wpa-about.wpa-about
element.style{
	display:none
    
}
/*left align text below img.*/
.single-post-caption{
text-align: left	
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">.mec-wrap, .mec-wrap div:not([class^="elementor-"]), .lity-container, .mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6, .entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3, .entry-content .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6, .mec-wrap .mec-totalcal-box input[type="submit"], .mec-wrap .mec-totalcal-box .mec-totalcal-view span, .mec-agenda-event-title a, .lity-content .mec-events-meta-group-booking select, .lity-content .mec-book-ticket-variation h5, .lity-content .mec-events-meta-group-booking input[type="number"], .lity-content .mec-events-meta-group-booking input[type="text"], .lity-content .mec-events-meta-group-booking input[type="email"],.mec-organizer-item a, .mec-single-event .mec-events-meta-group-booking ul.mec-book-tickets-container li.mec-book-ticket-container label { font-family: "Montserrat", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, sans-serif;}.mec-event-content p, .mec-search-bar-result .mec-event-detail{ font-family: Roboto, sans-serif;} .mec-wrap .mec-totalcal-box input, .mec-wrap .mec-totalcal-box select, .mec-checkboxes-search .mec-searchbar-category-wrap, .mec-wrap .mec-totalcal-box .mec-totalcal-view span { font-family: "Roboto", Helvetica, Arial, sans-serif; }.mec-event-grid-modern .event-grid-modern-head .mec-event-day, .mec-event-list-minimal .mec-time-details, .mec-event-list-minimal .mec-event-detail, .mec-event-list-modern .mec-event-detail, .mec-event-grid-minimal .mec-time-details, .mec-event-grid-minimal .mec-event-detail, .mec-event-grid-simple .mec-event-detail, .mec-event-cover-modern .mec-event-place, .mec-event-cover-clean .mec-event-place, .mec-calendar .mec-event-article .mec-localtime-details div, .mec-calendar .mec-event-article .mec-event-detail, .mec-calendar.mec-calendar-daily .mec-calendar-d-top h2, .mec-calendar.mec-calendar-daily .mec-calendar-d-top h3, .mec-toggle-item-col .mec-event-day, .mec-weather-summary-temp { font-family: "Roboto", sans-serif; } .mec-fes-form, .mec-fes-list, .mec-fes-form input, .mec-event-date .mec-tooltip .box, .mec-event-status .mec-tooltip .box, .ui-datepicker.ui-widget, .mec-fes-form button[type="submit"].mec-fes-sub-button, .mec-wrap .mec-timeline-events-container p, .mec-wrap .mec-timeline-events-container h4, .mec-wrap .mec-timeline-events-container div, .mec-wrap .mec-timeline-events-container a, .mec-wrap .mec-timeline-events-container span { font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, sans-serif !important; }</style></head>
<body id="top" class="post-template-default single single-post postid-8430 single-format-standard theme-madarpro woocommerce-no-js tribe-no-js lazy-enabled aa-prefix-psuco- aa-disabled-all">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://psucollegio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/thepsucollegio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/collegio_psu" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Wednesday , February 23 2022</span>					
				<div class="top-menu"><ul id="menu-primary" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://psucollegio.com">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://psucollegio.com/category/news/">News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://psucollegio.com/category/sports/">Sports</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="https://psucollegio.com/category/opinion/">Opinion</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://psucollegio.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-1177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1177"><a href="https://psucollegio.com/blog-list-layout/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://psucollegio.com/category/rotten-bananas/">Rotten Bananas</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://psucollegio.com/category/recipe-of-the-week/">Recipe of the Week</a></li>
	<li id="menu-item-5740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5740"><a href="https://psucollegio.com/category/smooth-bananas/">Smooth Bananas</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://psucollegio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/thepsucollegio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/collegio_psu" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:28px; margin-bottom:27px;">
			<h2>								<a title="The Collegio" href="https://psucollegio.com/">
					<img src="https://psucollegio.com/wp-content/uploads/2020/10/CollegioWebHeader-3.png" alt="The Collegio"  /><strong>The Collegio Pittsburg&#039;s student voice since 1916</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">		</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
									<a class="main-nav-logo" title="The Collegio" href="https://psucollegio.com/">
						<img src="https://psucollegio1903.com/wp-content/uploads/2018/08/collegio-190x60-1.png" width="195" height="54" alt="The Collegio">
					</a>
				
					<div class="main-menu"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6"><a href="http://psucollegio.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24 mega-menu mega-recent-featured "><a href="https://psucollegio.com/category/news/">News</a>
<div class="mega-menu-block menu-sub-content" style=" padding-left : 10 px;  padding-right : 3 px; ">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/02/18/new-bicknell-center-exhibit-celebrating-athletics-history-highlighting-black-athletes/" title="New Bicknell Center Exhibit- Celebrating Athletics History Highlighting Black Athletes"><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="New Bicknell Center Exhibit- Celebrating Athletics History Highlighting Black Athletes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/02/18/new-bicknell-center-exhibit-celebrating-athletics-history-highlighting-black-athletes/" title="New Bicknell Center Exhibit- Celebrating Athletics History Highlighting Black Athletes">New Bicknell Center Exhibit- Celebrating Athletics History Highlighting Black Athletes</a></h3>
						<span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/02/18/mens-basketball-falls-to-conference-opponents/" title="Men’s basketball falls to conference opponents"><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Men’s basketball falls to conference opponents" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/02/18/mens-basketball-falls-to-conference-opponents/" title="Men’s basketball falls to conference opponents">Men’s basketball falls to conference opponents</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/02/18/nasa-holds-quilting-event-on-campus/" title="NASA holds quilting event on campus"><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="NASA holds quilting event on campus" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/02/18/nasa-holds-quilting-event-on-campus/" title="NASA holds quilting event on campus">NASA holds quilting event on campus</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/02/18/psu-opera-performs-susannas-secret/" title="PSU opera performs “Susanna&#8217;s Secret”"><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="PSU opera performs “Susanna&#8217;s Secret”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/02/18/psu-opera-performs-susannas-secret/" title="PSU opera performs “Susanna&#8217;s Secret”">PSU opera performs “Susanna&#8217;s Secret”</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/02/18/black-student-association-hosts-poetry-slam%ef%bf%bc/" title="Black Student Association hosts poetry slam￼"><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/A7R4918.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Black Student Association hosts poetry slam￼" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/02/18/black-student-association-hosts-poetry-slam%ef%bf%bc/" title="Black Student Association hosts poetry slam￼">Black Student Association hosts poetry slam￼</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/02/18/softball-starts-off-season-with-a-fever-pitch/" title="Softball starts off season with a fever pitch"><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/softball5_meganbrownell.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Softball starts off season with a fever pitch" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/02/18/softball-starts-off-season-with-a-fever-pitch/" title="Softball starts off season with a fever pitch">Softball starts off season with a fever pitch</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2022/02/18/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%ef%bf%bc/" title="Multiple school records broken at the Gorilla Classic indoor track meet￼"><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Multiple school records broken at the Gorilla Classic indoor track meet￼" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2022/02/18/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%ef%bf%bc/" title="Multiple school records broken at the Gorilla Classic indoor track meet￼">Multiple school records broken at the Gorilla Classic indoor track meet￼</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 mega-menu mega-cat "><a href="https://psucollegio.com/category/sports/">Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-25-67" class="mega-cat-content-tab"><div class="mega-menu-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/07/23/pitt-state-options-for-being-active%e2%80%af/" title="Pitt State options for being active ">Pitt State options for being active </a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>July 23, 2021</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/06/25/athlete-of-the-week-alesha-lawson/" title="Athlete of the Week: Alesha Lawson">Athlete of the Week: Alesha Lawson</a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>June 25, 2021</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/06/25/nine-baseball-players-earn-all-miaa-honors/" title="Nine baseball players Earn All-MIAA Honors">Nine baseball players Earn All-MIAA Honors</a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>June 25, 2021</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/06/25/psu-softball-players-earn-miaa-honors/" title="PSU softball players earn MIAA honors">PSU softball players earn MIAA honors</a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>June 25, 2021</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264 mega-menu mega-cat "><a href="https://psucollegio.com/category/opinion/">Opinion</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-264-643520439" class="mega-cat-content-tab"><div class="mega-menu-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/07/23/the-democratic-party-needs-to-pick-more-battles-not-just-easy-ones/" title="The Democratic Party needs to pick more battles, not just easy ones">The Democratic Party needs to pick more battles, not just easy ones</a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>July 23, 2021</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/07/23/we-need-to-boycott-frito-lay/" title="We need to boycott Frito-Lay">We need to boycott Frito-Lay</a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>July 23, 2021</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/07/23/five-tips-for-declaring-a-major%e2%80%af/" title="Five tips for declaring a major ">Five tips for declaring a major </a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>July 23, 2021</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/07/23/how-to-get-the-most-out-of-your-study-sessions%e2%80%af/" title="How to get the most out of your study sessions ">How to get the most out of your study sessions </a></h3>
									<span class="madar-date"><i class="fa fa-clock-o"></i>July 23, 2021</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 mega-menu mega-recent-featured "><a href="https://psucollegio.com/category/campus-life/">Campus Life</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://psucollegio.com/2021/07/23/academic-services-offered-at-psu%e2%80%af/" title="Academic services offered at PSU "><img src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2021/07/Academic-Services.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Academic services offered at PSU " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/07/23/academic-services-offered-at-psu%e2%80%af/" title="Academic services offered at PSU ">Academic services offered at PSU </a></h3>
						<span class="madar-date"><i class="fa fa-clock-o"></i>July 23, 2021</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/07/23/hot-returning-in-the-fall-hosting-meetings-activities/" title="HOT returning in the fall, hosting meetings, activities">HOT returning in the fall, hosting meetings, activities</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>July 23, 2021</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/07/23/helpful-advice-from-current-psu-student-for-incoming-freshmen/" title="Helpful advice from current PSU student for incoming freshmen">Helpful advice from current PSU student for incoming freshmen</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>July 23, 2021</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/07/23/helpful-online-resources-to-utilize%e2%80%af/" title="Helpful online resources to utilize ">Helpful online resources to utilize </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>July 23, 2021</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/07/23/opportunities-to-be-recognized-given-awards%e2%80%af/" title="Opportunities to be recognized, given awards ">Opportunities to be recognized, given awards </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>July 23, 2021</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/07/23/options-for-political-involvement-at-psu%e2%80%af/" title="Options for political involvement at PSU ">Options for political involvement at PSU </a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>July 23, 2021</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://psucollegio.com/2021/07/23/traditions-of-psu-passed-down-from-prior-years/" title="Traditions of PSU passed down from prior years">Traditions of PSU passed down from prior years</a></h3><span class="madar-date"><i class="fa fa-clock-o"></i>July 23, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1177"><a href="https://psucollegio.com/blog-list-layout/">Columns</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://psucollegio.com/category/rotten-bananas/">Rotten Bananas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://psucollegio.com/category/recipe-of-the-week/">Recipe of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5740"><a href="https://psucollegio.com/category/smooth-bananas/">Smooth Bananas</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://psucollegio.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://psucollegio.com/category/news/">News</a></span> <span class="delimiter">/</span> <span class="current">Multiple school records broken at the Gorilla Classic indoor track meet￼</span></div>
		

		
		<article class="post-listing post-8430 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="" data-attachment-id="8432" data-permalink="https://psucollegio.com/2022/02/18/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%ef%bf%bc/alyssa-tyler-24/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?fit=4050%2C3038&amp;ssl=1" data-orig-size="4050,3038" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;Kate Dawson, sophomore in communications, sprints towards the finish line during her last lap of the 1600 meter race at the Seventh Annual Indoor Gorilla Classic meet on Feb. 12. Alyssa Tyler&quot;,&quot;created_timestamp&quot;:&quot;1644637716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Alyssa Tyler&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alyssa Tyler" data-image-description="" data-image-caption="&lt;p&gt;Kate Dawson, sophomore in communications, sprints towards the finish line during her last lap of the 1600 meter race at the Seventh Annual Indoor Gorilla Classic meet on Feb. 12. Alyssa Tyler&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?fit=618%2C464&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=660%2C330&amp;ssl=1 660w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=1050%2C525&amp;ssl=1 1050w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?zoom=2&amp;resize=660%2C330&amp;ssl=1 1320w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?zoom=3&amp;resize=660%2C330&amp;ssl=1 1980w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		<div class="single-post-caption">Kate Dawson, sophomore in communications, sprints towards the finish line during her last lap of the 1600 meter race at the Seventh Annual Indoor Gorilla Classic meet on Feb. 12. Alyssa Tyler</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Multiple school records broken at the Gorilla Classic indoor track meet￼</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://psucollegio.com/author/alyssamtyler/" title="">Alyssa Tyler </a></span>
	
		
	<span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://psucollegio.com/category/news/" rel="category tag">News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://psucollegio.com/2022/02/18/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%ef%bf%bc/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>0 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://wp.me/pa4new-2bY" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wp.me/pa4new-2bY" data-text="Multiple school records broken at the Gorilla Classic indoor track meet￼" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://wp.me/pa4new-2bY"></div></li>
				<li><su:badge layout="2" location="https://wp.me/pa4new-2bY"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://wp.me/pa4new-2bY" data-counter="right"></script></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/02/18/new-bicknell-center-exhibit-celebrating-athletics-history-highlighting-black-athletes/">
						<img width="310" height="165" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=310%2C165&amp;ssl=1" class="attachment-madar-medium size-madar-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8455" data-permalink="https://psucollegio.com/2022/02/18/new-bicknell-center-exhibit-celebrating-athletics-history-highlighting-black-athletes/meganbrownell_exhibit2/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?fit=5472%2C3648&amp;ssl=1" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;The 1921 PSU football team is shown at the Sports History exhibit at the Bicknell Family Center, Garfield Weede was the coach at the time. Megan Brownell&quot;,&quot;created_timestamp&quot;:&quot;1644591559&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="meganbrownell_exhibit2" data-image-description="" data-image-caption="&lt;p&gt;The 1921 PSU football team is shown at the Sports History exhibit at the Bicknell Family Center, Garfield Weede was the coach at the time. Megan Brownell&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://psucollegio.com/2022/02/18/new-bicknell-center-exhibit-celebrating-athletics-history-highlighting-black-athletes/" rel="bookmark">New Bicknell Center Exhibit- Celebrating Athletics History Highlighting Black Athletes</a></h3>
				<p class="post-meta"><span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/02/18/mens-basketball-falls-to-conference-opponents/">
						<img width="310" height="165" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?resize=310%2C165&amp;ssl=1" class="attachment-madar-medium size-madar-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8450" data-permalink="https://psucollegio.com/2022/02/18/mens-basketball-falls-to-conference-opponents/psu_5409/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?fit=2491%2C3736&amp;ssl=1" data-orig-size="2491,3736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Bobby Arthur-Williams Jr., graduate student in human resource development, brings the ball down the court against the Bearcats of Northwest Missouri State on Feb. 12. Arthur-Williams Jr. lead the team with 17 points against the MIAA\u2019s top team. Dominic Santiago&quot;,&quot;created_timestamp&quot;:&quot;1644526121&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PSU_5409" data-image-description="" data-image-caption="&lt;p&gt;Bobby Arthur-Williams Jr., graduate student in human resource development, brings the ball down the court against the Bearcats of Northwest Missouri State on Feb. 12. Arthur-Williams Jr. lead the team with 17 points against the MIAA’s top team. Dominic Santiago&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?fit=618%2C927&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://psucollegio.com/2022/02/18/mens-basketball-falls-to-conference-opponents/" rel="bookmark">Men’s basketball falls to conference opponents</a></h3>
				<p class="post-meta"><span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/02/18/nasa-holds-quilting-event-on-campus/">
						<img width="310" height="165" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?resize=310%2C165&amp;ssl=1" class="attachment-madar-medium size-madar-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8446" data-permalink="https://psucollegio.com/2022/02/18/nasa-holds-quilting-event-on-campus/img_0842-2/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;Students work on a Lakota star quilt inside the Dellinger underground on Feb. 15. The quilt-making event was created by the Native American Student Association to promote Native American traditions of community building. Dominic Santiago&quot;,&quot;created_timestamp&quot;:&quot;1644946045&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0842-2" data-image-description="" data-image-caption="&lt;p&gt;Students work on a Lakota star quilt inside the Dellinger underground on Feb. 15. The quilt-making event was created by the Native American Student Association to promote Native American traditions of community building. Dominic Santiago&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?fit=618%2C464&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://psucollegio.com/2022/02/18/nasa-holds-quilting-event-on-campus/" rel="bookmark">NASA holds quilting event on campus</a></h3>
				<p class="post-meta"><span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					
<figure class="wp-block-image size-large"><img data-attachment-id="8432" data-permalink="https://psucollegio.com/2022/02/18/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%ef%bf%bc/alyssa-tyler-24/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?fit=4050%2C3038&amp;ssl=1" data-orig-size="4050,3038" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;Kate Dawson, sophomore in communications, sprints towards the finish line during her last lap of the 1600 meter race at the Seventh Annual Indoor Gorilla Classic meet on Feb. 12. Alyssa Tyler&quot;,&quot;created_timestamp&quot;:&quot;1644637716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Alyssa Tyler&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alyssa Tyler" data-image-description data-image-caption="&lt;p&gt;Kate Dawson, sophomore in communications, sprints towards the finish line during her last lap of the 1600 meter race at the Seventh Annual Indoor Gorilla Classic meet on Feb. 12. Alyssa Tyler&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?fit=618%2C464&amp;ssl=1" loading="lazy" width="618" height="464" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=618%2C464&#038;ssl=1" alt class="wp-image-8432 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?w=1854&amp;ssl=1 1854w" data-lazy-sizes="(max-width: 618px) 100vw, 618px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=618%2C464&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="8432" data-permalink="https://psucollegio.com/2022/02/18/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%ef%bf%bc/alyssa-tyler-24/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?fit=4050%2C3038&amp;ssl=1" data-orig-size="4050,3038" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;Kate Dawson, sophomore in communications, sprints towards the finish line during her last lap of the 1600 meter race at the Seventh Annual Indoor Gorilla Classic meet on Feb. 12. Alyssa Tyler&quot;,&quot;created_timestamp&quot;:&quot;1644637716&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Alyssa Tyler&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alyssa Tyler" data-image-description="" data-image-caption="&lt;p&gt;Kate Dawson, sophomore in communications, sprints towards the finish line during her last lap of the 1600 meter race at the Seventh Annual Indoor Gorilla Classic meet on Feb. 12. Alyssa Tyler&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?fit=618%2C464&amp;ssl=1" loading="lazy" width="618" height="464" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=618%2C464&#038;ssl=1" alt="" class="wp-image-8432" srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1165.jpg?w=1854&amp;ssl=1 1854w" sizes="(max-width: 618px) 100vw, 618px" data-recalc-dims="1" /></noscript><figcaption>Kate Dawson, sophomore in communications, sprints towards the finish line during her last lap of the 1600 meter race at the Seventh Annual Indoor Gorilla Classic meet on Feb. 12. Alyssa Tyler</figcaption></figure>



<p>The seventh annual Gorilla Classic was held from Feb. 11. through Feb. 12. Throughout the two days, a total of nine school records were broken between the women&#8217;s and men’s teams.</p>



<p>“The meet was fantastic, probably one of the best meets Pitt State has ever hosted,” said Ben Barrows, Pitt State distance coach. “Just in terms of performances and high-level competition across the country. Mostly in the Midwest but we got a couple in California. From a program standpoint, we set records left and right and it was just a fantastic day for our athletes.”</p>



<p>Senior Christine Williams broke her own record in the 200 with a time of 24.07, giving her the fastest time in D2 this season. Freshman Hunter Jones jumped 7’1 in the high jump for the new school record. Freshman L.J Kiner triple jumped a length of 52 feet and 1.25 inches to claim the record. Sophomore Braylen Brewer ran a 46.59 for the new 400 school record, a 21.16 for the 200, and was also a part of the distance medley relay. Graduate student in business Bryce Grahn broke his own record in the 3,000 meters with a time of 8:05:66 and he was also a part of the distance medley relay. Sophomore Kate Dawson ran a 4:56:65 to create a new school record for 1600. The DMR included four athletes: Grahn ran 1200, Brewer ran the 400, senior Connor Suthrad ran the 800, and Mason Strader ran the final leg, the 1600.</p>



<p>“We ended up winning the DMR and it put us at number two in the nation and also number 2 in all D2 history. It was a big deal for our team. Our DMR was awesome to set the night off,” said Grahn.</p>



<p>Compared to past meets during the season, this was one of the largest, having athletes from South Dakota and California competing.</p>



<p>“Going into the race, I knew that there were going to be a lot of fast girls,” Dawson said. “During the race, I was getting passed and people were going by me. I knew in my head that, ‘I’m on pace, I’m good, I’m running, I’m running my race right now so once that last lap came around though I just gave it all I got. I stayed dialed in for the first four laps and didn’t beat myself up about getting passed because I was running my race.”</p>



<p>Along with the DMR, Grahn also broke his own school record for the 3,000 m.</p>



<p>“Our field wasn&#8217;t great, so we put pacers on,” Grahn said. “Mason Strader and Connor Suthard paced me through seven laps and I ran the last few by myself. There weren&#8217;t that many people in it, so that was our way to make it more competitive by putting pacers in (the race).”</p>



<p>The conference championship is now two weeks away, and the teams now must focus on competing for championships.</p>



<p>“It’s championship season now,” Barrows said. “For the most part, we are training this week and getting ready for the conference championship in two weeks and the national championship two weeks after that. Everything we have done up to this point has been to prepare ourselves for the conference and national meet, now it’s just fine-tuning the little things most of the work is done and now we just have to fine-tune and freshen up and be ready for the championship.”</p>



<p>Grahn has personal goals for himself, but also for the entire team as well.</p>



<p>“Our DMR is second in the nation and last year it won the national championships, so it would be awesome to go back and forth on that thing,” Grahn said. “But probably the highest priority is a team national championship. We have a chance to win as a whole team. Hopefully, I can get in the 3k and score some points for our team.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8430" class="share-twitter sd-button share-icon" href="https://psucollegio.com/2022/02/18/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%ef%bf%bc/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8430" class="share-facebook sd-button share-icon" href="https://psucollegio.com/2022/02/18/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%ef%bf%bc/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-148805984-8430-6215e353b9fb5' data-src='https://widgets.wp.com/likes/#blog_id=148805984&amp;post_id=8430&amp;origin=psucollegio.com&amp;obj_id=148805984-8430-6215e353b9fb5' data-name='like-post-frame-148805984-8430-6215e353b9fb5' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2022-02-18</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://psucollegio.com/author/alyssamtyler/" title="Posts by Alyssa Tyler" rel="author">Alyssa Tyler</a></strong></div>
				
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://wp.me/pa4new-2bY" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wp.me/pa4new-2bY" data-text="Multiple school records broken at the Gorilla Classic indoor track meet￼" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://wp.me/pa4new-2bY"></div></li>
				<li><su:badge layout="2" location="https://wp.me/pa4new-2bY"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://wp.me/pa4new-2bY" data-counter="right"></script></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://psucollegio.com/2022/02/18/gorillas-stun-21-griffons-at-home%ef%bf%bc/" rel="prev"><span>Previous</span> Gorillas stun #21 Griffons at home￼</a></div>
			<div class="post-next"><a href="https://psucollegio.com/2022/02/18/softball-starts-off-season-with-a-fever-pitch/" rel="next"><span>Next</span> Softball starts off season with a fever pitch</a></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://psucollegio.com/2022/02/18/psu-opera-performs-susannas-secret/">
					<img width="310" height="165" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?resize=310%2C165&amp;ssl=1" class="attachment-madar-medium size-madar-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8442" data-permalink="https://psucollegio.com/2022/02/18/psu-opera-performs-susannas-secret/alyssa-tyler-25/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;Theresa Fischer and Xavier Moore, graduate students in vocal performance, sing together at the Sunday showing of Secreto di Suzanna on Feb. 13. Alyssa Tyler&quot;,&quot;created_timestamp&quot;:&quot;1644725229&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Alyssa Tyler&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alyssa Tyler" data-image-description="" data-image-caption="&lt;p&gt;Theresa Fischer and Xavier Moore, graduate students in vocal performance, sing together at the Sunday showing of Secreto di Suzanna on Feb. 13. Alyssa Tyler&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://psucollegio.com/2022/02/18/psu-opera-performs-susannas-secret/" rel="bookmark">PSU opera performs “Susanna&#8217;s Secret”</a></h2>
			<p>Theresa Fischer and Xavier Moore, graduate students in vocal performance, sing together at the Sunday &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/18/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%EF%BF%BC/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=148805984&#038;postid=8430&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.7-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=aed844d9e49aee66e3c1c3c49587470a457196ef#parent=https%3A%2F%2Fpsucollegio.com%2F2022%2F02%2F18%2Fmultiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%25EF%25BF%25BC%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="https://psucollegio.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/02/18/new-bicknell-center-exhibit-celebrating-athletics-history-highlighting-black-athletes/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8455" data-permalink="https://psucollegio.com/2022/02/18/new-bicknell-center-exhibit-celebrating-athletics-history-highlighting-black-athletes/meganbrownell_exhibit2/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?fit=5472%2C3648&amp;ssl=1" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;The 1921 PSU football team is shown at the Sports History exhibit at the Bicknell Family Center, Garfield Weede was the coach at the time. Megan Brownell&quot;,&quot;created_timestamp&quot;:&quot;1644591559&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="meganbrownell_exhibit2" data-image-description="" data-image-caption="&lt;p&gt;The 1921 PSU football team is shown at the Sports History exhibit at the Bicknell Family Center, Garfield Weede was the coach at the time. Megan Brownell&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/02/18/new-bicknell-center-exhibit-celebrating-athletics-history-highlighting-black-athletes/">New Bicknell Center Exhibit- Celebrating Athletics History Highlighting Black Athletes</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/02/18/mens-basketball-falls-to-conference-opponents/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8450" data-permalink="https://psucollegio.com/2022/02/18/mens-basketball-falls-to-conference-opponents/psu_5409/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?fit=2491%2C3736&amp;ssl=1" data-orig-size="2491,3736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Bobby Arthur-Williams Jr., graduate student in human resource development, brings the ball down the court against the Bearcats of Northwest Missouri State on Feb. 12. Arthur-Williams Jr. lead the team with 17 points against the MIAA\u2019s top team. Dominic Santiago&quot;,&quot;created_timestamp&quot;:&quot;1644526121&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PSU_5409" data-image-description="" data-image-caption="&lt;p&gt;Bobby Arthur-Williams Jr., graduate student in human resource development, brings the ball down the court against the Bearcats of Northwest Missouri State on Feb. 12. Arthur-Williams Jr. lead the team with 17 points against the MIAA’s top team. Dominic Santiago&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?fit=618%2C927&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/02/18/mens-basketball-falls-to-conference-opponents/">Men’s basketball falls to conference opponents</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/02/18/nasa-holds-quilting-event-on-campus/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8446" data-permalink="https://psucollegio.com/2022/02/18/nasa-holds-quilting-event-on-campus/img_0842-2/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;Students work on a Lakota star quilt inside the Dellinger underground on Feb. 15. The quilt-making event was created by the Native American Student Association to promote Native American traditions of community building. Dominic Santiago&quot;,&quot;created_timestamp&quot;:&quot;1644946045&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0842-2" data-image-description="" data-image-caption="&lt;p&gt;Students work on a Lakota star quilt inside the Dellinger underground on Feb. 15. The quilt-making event was created by the Native American Student Association to promote Native American traditions of community building. Dominic Santiago&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?fit=618%2C464&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/02/18/nasa-holds-quilting-event-on-campus/">NASA holds quilting event on campus</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/02/18/psu-opera-performs-susannas-secret/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8442" data-permalink="https://psucollegio.com/2022/02/18/psu-opera-performs-susannas-secret/alyssa-tyler-25/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;Theresa Fischer and Xavier Moore, graduate students in vocal performance, sing together at the Sunday showing of Secreto di Suzanna on Feb. 13. Alyssa Tyler&quot;,&quot;created_timestamp&quot;:&quot;1644725229&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Alyssa Tyler&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alyssa Tyler" data-image-description="" data-image-caption="&lt;p&gt;Theresa Fischer and Xavier Moore, graduate students in vocal performance, sing together at the Sunday showing of Secreto di Suzanna on Feb. 13. Alyssa Tyler&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/02/18/psu-opera-performs-susannas-secret/">PSU opera performs “Susanna&#8217;s Secret”</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/02/18/black-student-association-hosts-poetry-slam%ef%bf%bc/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/A7R4918.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8438" data-permalink="https://psucollegio.com/2022/02/18/black-student-association-hosts-poetry-slam%ef%bf%bc/a7r4918/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/A7R4918.jpg?fit=7952%2C5304&amp;ssl=1" data-orig-size="7952,5304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Caleb Oswell&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Megan Spiers, para-teacher at Pittsburg High School, gives poetry at the Black Student Association&#039;s Poetry Slam event held on Feb. 10 for Black History Month. Caleb Oswell&quot;,&quot;created_timestamp&quot;:&quot;1644477258&quot;,&quot;copyright&quot;:&quot;Caleb Oswell&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A7R4918" data-image-description="" data-image-caption="&lt;p&gt;Megan Spiers, para-teacher at Pittsburg High School, gives poetry at the Black Student Association&#8217;s Poetry Slam event held on Feb. 10 for Black History Month. Caleb Oswell&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/A7R4918.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/A7R4918.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/A7R4918.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/A7R4918.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/A7R4918.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/A7R4918.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/A7R4918.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/02/18/black-student-association-hosts-poetry-slam%ef%bf%bc/">Black Student Association hosts poetry slam￼</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<h3><a href="https://psucollegio.com/2018/11/09/homeless-in-crisis-in-pittsburg/">Homeless in crisis in Pittsburg</a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>November 9, 2018</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://psucollegio.com/2018/11/09/homeless-in-crisis-in-pittsburg/#comments">1</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/" title="PSU assistant basketball coach accused of using racial slur" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1986" data-permalink="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/gillam-courtesy-of-pittsburg-state-university/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?fit=1090%2C1500&amp;ssl=1" data-orig-size="1090,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Gillam. Courtesy of Pittsburg State University&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Gillam. Courtesy of Pittsburg State University&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gillam. Courtesy of Pittsburg State University" data-image-description="" data-image-caption="&lt;p&gt;Gillam. Courtesy of Pittsburg State University&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?fit=618%2C851&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/01/Jon-Gillam.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/">PSU assistant basketball coach accused of using racial slur</a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>February 1, 2019</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/#comments">1</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/" title="Student exchanges with purpose" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2373" data-permalink="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/web-28-2/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?fit=1202%2C843&amp;ssl=1" data-orig-size="1202,843" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Antara Das&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;Pankaj Raj, junior in electronics engineering technology, enjoys his free time watching movies or playing game in his laptop at the student center. Raj is an exchange stundent from Pakistan. Antara Das&quot;,&quot;created_timestamp&quot;:&quot;1553053375&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="web (28)" data-image-description="" data-image-caption="&lt;p&gt;Pankaj Raj, junior in electronics engineering technology, enjoys his free time watching movies or playing game in his laptop at the student center. Raj is an exchange stundent from Pakistan. Antara Das&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?fit=618%2C433&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2019/03/web-28.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/">Student exchanges with purpose</a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>March 22, 2019</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/#comments">1</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2018/03/22/veronica/" title="Verónica" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="889" data-permalink="https://psucollegio.com/2018/03/22/veronica/veronica-pic-1/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?fit=702%2C336&amp;ssl=1" data-orig-size="702,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Veronica-Pic-1" data-image-description="" data-image-caption="&lt;p&gt;Televisión Española&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?fit=300%2C144&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?fit=618%2C296&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2018/09/Veronica-Pic-1.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://psucollegio.com/2018/03/22/veronica/">Verónica</a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>March 22, 2018</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/02/18/new-bicknell-center-exhibit-celebrating-athletics-history-highlighting-black-athletes/" title="New Bicknell Center Exhibit- Celebrating Athletics History Highlighting Black Athletes" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8455" data-permalink="https://psucollegio.com/2022/02/18/new-bicknell-center-exhibit-celebrating-athletics-history-highlighting-black-athletes/meganbrownell_exhibit2/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?fit=5472%2C3648&amp;ssl=1" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;The 1921 PSU football team is shown at the Sports History exhibit at the Bicknell Family Center, Garfield Weede was the coach at the time. Megan Brownell&quot;,&quot;created_timestamp&quot;:&quot;1644591559&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="meganbrownell_exhibit2" data-image-description="" data-image-caption="&lt;p&gt;The 1921 PSU football team is shown at the Sports History exhibit at the Bicknell Family Center, Garfield Weede was the coach at the time. Megan Brownell&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://psucollegio.com/2022/02/18/new-bicknell-center-exhibit-celebrating-athletics-history-highlighting-black-athletes/">New Bicknell Center Exhibit- Celebrating Athletics History Highlighting Black Athletes</a></h3>
				 <span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span>							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt src="https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=55&#038;d=mm&#038;r=g" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=110&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=55&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d9ecdb241d9c3727c26ca908950565c7?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/></noscript>		</div>
		<a href="https://psucollegio.com/2019/03/22/student-exchanges-with-purpose/#comment-26">
		Ghulam Akbar: Pankaj Raj is wonderful guy. He is very helping, cooperative, and friendly perso... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt src="https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=55&#038;d=mm&#038;r=g" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=110&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=55&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6becc33ab7e3fe3a359e70c4277d1c7d?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/></noscript>		</div>
		<a href="https://psucollegio.com/2019/02/01/psu-assistant-basketball-coach-accused-of-using-racial-slur/#comment-23">
		Lauren White: this is so distasteful. this coach needs to be fired!... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt src="https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=55&#038;d=mm&#038;r=g" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=110&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=55&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b5b9996b585134149d818702ef35864d?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/></noscript>		</div>
		<a href="https://psucollegio.com/2018/11/09/homeless-in-crisis-in-pittsburg/#comment-14">
		April: Great article. However, one of the people you quoted was actually from Pastor Ry... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://psucollegio.com/tag/pitt-state/" class="tag-cloud-link tag-link-643520497 tag-link-position-1" style="font-size: 8pt;">Pitt State</a>
<a href="https://psucollegio.com/tag/gorillas/" class="tag-cloud-link tag-link-643520496 tag-link-position-2" style="font-size: 8pt;">Gorillas</a>
<a href="https://psucollegio.com/tag/oagaag/" class="tag-cloud-link tag-link-643520495 tag-link-position-3" style="font-size: 8pt;">OAGAAG</a>
<a href="https://psucollegio.com/tag/gorilla-football/" class="tag-cloud-link tag-link-643520494 tag-link-position-4" style="font-size: 8pt;">Gorilla Football</a>
<a href="https://psucollegio.com/tag/pittsburg-state/" class="tag-cloud-link tag-link-643520493 tag-link-position-5" style="font-size: 8pt;">Pittsburg State</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="media_image-8" class="widget widget_media_image"><div class="widget-header"><h4> </h4></div>
						<div class="widget-container"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://bartonccc.edu/online/programs/courses/winter-intersession"><img width="300" height="250" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2021/11/Pitt-State-Web-Ad-300X250.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-8099  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="8099" data-permalink="https://psucollegio.com/?attachment_id=8099" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2021/11/Pitt-State-Web-Ad-300X250.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pitt State Web Ad 300X250" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2021/11/Pitt-State-Web-Ad-300X250.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2021/11/Pitt-State-Web-Ad-300X250.jpg?fit=300%2C250&amp;ssl=1" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2021/11/Pitt-State-Web-Ad-300X250.jpg?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><!-- .widget /--><div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-header"><h4>Find us on Facebook		</h4></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/thepsucollegio/?fb_dtsg_ag=AdyF4MxET5jzSbLr6l2Jur11kthB5JceQSTsLAWSgwtipQ%3AAdw0fjMF-9YrlANYfIjmOIlYiNhE6zDim2oQzOSWkvE20g&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
					<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/thepsucollegio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/collegio_psu" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

			</div>
		<div id="tie_weatherwidget-5" class="widget widget_tie_weatherwidget"><div class="widget-header"><h4>Weather</h4></div>
						<div class="widget-container">
		<div id="madar-weather-pittsburg-us" class="madar-weather-wrap">
	
			<div class="madar-weather-current-temp">
				<div class="weather-icon"><i class="madaricon-moon"></i></div>
				40<sup>F</sup>
			</div> <!-- /.madar-weather-current-temp -->
	

			<div class="madar-weather-todays-stats">
				<div class="weather_name">Pittsburg</div>
				<div class="weather_desc">clear sky</div>
				<div class="weather_humidty">humidity: 77% </div>
				<div class="weather_wind">wind: 4mph SSE</div>
				<div class="weather_highlow"> H 45 &bull; L 36 </div>
			</div> <!-- /.madar-weather-todays-stats -->
	<div class="madar-weather-forecast weather_days_5"> </div> <!-- /.madar-weather-forecast --></div> <!-- /.madar-weather-wrap --></div></div><!-- .widget /--><div id="ads300_250-widget-7" class="widget e3lan e3lan300_250-widget"><div class="widget-header"><h4>Sports News</h4></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_83a4b2167cba98da80b08a9305e12280" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegefootball.ap.org/iframe/widgets/content/83a4b2167cba98da80b08a9305e12280" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_83a4b2167cba98da80b08a9305e12280');"></iframe>
			</div>
				</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-8" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_7a27f43d8983e59eceed1d477dd164bc" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegebasketball.ap.org/iframe/widgets/content/7a27f43d8983e59eceed1d477dd164bc" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_7a27f43d8983e59eceed1d477dd164bc');"></iframe>
			</div>
				</div>
			<div id="ads300_250-widget-10" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_6dcc51f850f6d323c979680179b003fa" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/6dcc51f850f6d323c979680179b003fa" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_6dcc51f850f6d323c979680179b003fa');"></iframe>
			</div>
				</div>
			<div id="ads300_250-widget-11" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_8b0ed5d98c2ada9522d1b6859a3ac48e" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/8b0ed5d98c2ada9522d1b6859a3ac48e" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_8b0ed5d98c2ada9522d1b6859a3ac48e');"></iframe>
			</div>
				</div>
	<div id="text-html-widget-5" class="widget text-html"><div class="widget-header"><h4>Youtube Channel</h4></div>
						<div class="widget-container"><div style="text-align:center;">
	<style>

		#your-page-column {
			width: 100%;
			margin: 0px auto;
		}


/*@media all and (max-width: 1400px) , screen and (max-device-width: 1400px) {

#your-page-column {
width: 65%;
}

}*/
.yl-channel-search input.yl-channel-search-input {
	padding-bottom: 0;
	margin-bottom: 0;
}
.yl-channel-search i.fa.fa-search {
	position: absolute;
	top: 11px;
	right: 10px;
}
.yl-channel-search {
	display: inline-block;
	float: right;
	margin-top: 1.5em;
	background-color: #fff;
	color: #000;
	padding: .3em .5em;
	position: relative;
	padding: 0;
}
.yl-list-title select#yl-sort-order {
	width: 200px;
	height: 32px;
	line-height: 1;
}

@media all and (max-width: 1100px) , screen and (max-device-width: 1100px) {

	#your-page-column {
		width: 70%;
	}

}

@media all and (max-width: 900px) , screen and (max-device-width: 900px) {

	#your-page-column {
		width: 90%;
	}

}

@media all and (max-width: 800px) , screen and (max-device-width: 800px) {

	#your-page-column {
		width: 100%;
	}

}

</style>


<div id="your-page-column" class="not-a-part-of-youmax-plugin">
	<div id="ymax" class="youmax-pro"></div>
</div>


<script>

	var utbap_youtube_channel_link = 'https://www.youtube.com/channel/UCxBrx2to6iTI4Bo5pUu516w';
	var utbap_videos_to_show = '1';
	var utbap_auto_play = '';
	var utbap_sorting_order = 'recent-first';
	var utbap_loading_mechanism = 'load-more';
	var utbap_default_tab = 'Uploads';
	var utbap_channel_style = 'list';
	var utbap_video_display_mode = 'link';
	var utbap_video_thumbnail_view = 'simple';
	var utbap_hide_header = '';
	var utbap_load_more = '';
	var utbap_hide_tabs = '1';
	var utbap_hide_search = '';
	var utbap_hide_sorting = '1';
	var utbap_hide_switcher = '';
	var utbap_hide_popup_details = '';
	var utbap_cta_button = '';
	var utbap_date_format = 'specific';

	var cta_button = '';
	if(utbap_cta_button == 1){
		cta_button = false;
	}else{
		cta_button = true;
	}

	var utbap_cta_button_text = '';
	var utbap_cta_url = '';
	var utbap_date_format = 'specific';
	var utbap_hide_duration = '';
	var utbap_video_icon = '';
	var utbap_video_icon_style = '1';
	var utbap_header_templates = 'default';

	var utbap_template1_bg = '';
	var utbap_template2_bg = '';
	var utbap_background_color = '#ECEFF1';
	var utbap_thumbnail_background_color = '';
	var utbap_header_background_color = '#ffffff';
	var utbap_header_text_color = 'black';
	var utbap_thumbnail_title_color = '';
	var utbap_thumbnail_description_color = '';
	var utbap_view_date_color = '';
	var utbap_tabs_color = '';
	var utbap_loading_button_color = '';
	var utbap_base_font_size = '';
	var utbap_title_font_family = 'Roboto Condensed';
	var utbap_title_boldness = '';
	var utbap_general_font_family = '';




	jQuery(document).ready(function(){

		jQuery(".youmax-pro").youmaxPro({
			apiKey:"AIzaSyCWcEqdAVwz6T-HZRT0Bc3cxULjcm09Vjw",
			channelLinkForHeader:utbap_youtube_channel_link,
			tabs:[
			{
				name:"Uploads",
				type:"youtube-channel-uploads",
				link:utbap_youtube_channel_link,
			},
			{
				name:"Playlists",
				type:"youtube-channel-playlists",
				link:utbap_youtube_channel_link
			},

			],
			defaultTab:utbap_default_tab,      
			videoDisplayMode:utbap_video_display_mode,  



			maxResults:utbap_videos_to_show,
			autoPlay:utbap_auto_play,
			minimumViewsPerDayForTrendingVideos:"100",  

			displayFirstVideoOnLoad:true,       
			defaultSortOrder:utbap_sorting_order,   
			youmaxDisplayMode:utbap_channel_style,          
			gridThumbnailType:utbap_video_thumbnail_view,       
			dateFormat:utbap_date_format,            

			youmaxBackgroundColor     :utbap_background_color,
			itemBackgroundColor       :utbap_thumbnail_background_color,
			headerBackgroundColor     :utbap_header_background_color,
			headerTextColor           :utbap_header_text_color,
			tabsColor                 :utbap_tabs_color,
			titleColor                :utbap_thumbnail_title_color,
			descriptionColor          :utbap_thumbnail_description_color,
			viewsColor                :utbap_view_date_color,
			controlsTextColor         :utbap_loading_button_color,

			offerBackgroundColor      :"#fbfbfb",
			offerTextColor            :"#686868",
			offerHighlightColor       :"#FFC107",

			titleFontFamily           :utbap_title_font_family,          
			generalFontFamily         :utbap_general_font_family,        
			titleFontSize             :"0.9",
			titleFontWeight           :utbap_title_boldness,             
			descriptionFontSize       :"0.85",
			viewsDateFontSize         :"0.75",
			baseFontSize              :"16px",               
			offerTitleFontSize          :"1.3",
			offerDescriptionFontSize    :"0.85",
			offerButtonFontSize         :"1",

			responsiveBreakpoints   :[600,900,1050,1600],

			loadingMechanism        :utbap_loading_mechanism,       
			loadMoreText            :"<i class=\"fa fa-plus\"></i>&nbsp;&nbsp;Load more..",
			ctaText                 :"<i class=\"fa fa-arrow-circle-right\"></i>&nbsp;&nbsp;"+utbap_cta_button_text,
			ctaLink                 :utbap_cta_url,
			previousButtonText      :"<i class=\"fa fa-angle-left\"></i>&nbsp;&nbsp;Previous",
			nextButtonText          :"Next&nbsp;&nbsp;<i class=\"fa fa-angle-right\"></i>",
			loadingText             :"loading...",
			allDoneText             :"<i class=\"fa fa-times\"></i>&nbsp;&nbsp;All done..",

	

			hideHeader              :utbap_hide_header,
			hideSearch              :utbap_hide_search,
			hideTabs                :utbap_hide_tabs,
			hideSorting             :utbap_hide_sorting,
			hideViewSwitcher        :true,
			hideLoadingMechanism    :utbap_load_more,
			hideCtaButton           :cta_button,
			hidePopupDetails        :true,
			hideDuration            :true,
			hideThumbnailShadow     :true,


			showFixedPlayIcon       :utbap_video_icon,
			iconShape               :utbap_video_icon_style,       
			showHoverAnimation      :false,

			playlistNavigation      :true,


	});	
});



</script>
<style type="text/css">
.yl-channel-search i.fa.fa-search {
    top: 5px;
    right: 10px;
}
.yl-channel-search {
    display: inline-block;
    float: right;
    margin-top: 1.5em;
    background-color: #fff;
    color: #000;
    /* padding: .3em .5em; */
    position: relative;
    /* padding: 0; */
    /* height: 30px; */
}
</style>




				</div><div class="clear"></div></div></div><!-- .widget /--><div id="flytedesk_ad_unit-4" class="widget flytedesk_ad_unit"><div class="flytead leaderboard"></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="narrow-wide-2c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-7" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>The Collegio</h4></div>
						<div class="footer-widget-container"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831"><a href="https://psucollegio1903.com">Home</a></li>
<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="https://psucollegio.com/category/sports/">Sports</a></li>
<li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="https://psucollegio.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="https://psucollegio.com/category/opinion/">Opinion</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-6" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Contact</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><strong>psucollegio.com</strong><br />
1701 S Broadway<br />
Pittsburg, KS 66762<br />
620-235-4809<br />
<a href="mailto:psucollegio@gmail.com">psucollegio@gmail.com</a></p>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-7" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Latest Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/02/18/new-bicknell-center-exhibit-celebrating-athletics-history-highlighting-black-athletes/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8455" data-permalink="https://psucollegio.com/2022/02/18/new-bicknell-center-exhibit-celebrating-athletics-history-highlighting-black-athletes/meganbrownell_exhibit2/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?fit=5472%2C3648&amp;ssl=1" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;The 1921 PSU football team is shown at the Sports History exhibit at the Bicknell Family Center, Garfield Weede was the coach at the time. Megan Brownell&quot;,&quot;created_timestamp&quot;:&quot;1644591559&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="meganbrownell_exhibit2" data-image-description="" data-image-caption="&lt;p&gt;The 1921 PSU football team is shown at the Sports History exhibit at the Bicknell Family Center, Garfield Weede was the coach at the time. Megan Brownell&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/meganbrownell_exhibit2.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/02/18/new-bicknell-center-exhibit-celebrating-athletics-history-highlighting-black-athletes/">New Bicknell Center Exhibit- Celebrating Athletics History Highlighting Black Athletes</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/02/18/mens-basketball-falls-to-conference-opponents/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8450" data-permalink="https://psucollegio.com/2022/02/18/mens-basketball-falls-to-conference-opponents/psu_5409/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?fit=2491%2C3736&amp;ssl=1" data-orig-size="2491,3736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Bobby Arthur-Williams Jr., graduate student in human resource development, brings the ball down the court against the Bearcats of Northwest Missouri State on Feb. 12. Arthur-Williams Jr. lead the team with 17 points against the MIAA\u2019s top team. Dominic Santiago&quot;,&quot;created_timestamp&quot;:&quot;1644526121&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PSU_5409" data-image-description="" data-image-caption="&lt;p&gt;Bobby Arthur-Williams Jr., graduate student in human resource development, brings the ball down the court against the Bearcats of Northwest Missouri State on Feb. 12. Arthur-Williams Jr. lead the team with 17 points against the MIAA’s top team. Dominic Santiago&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?fit=618%2C927&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/PSU_5409.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/02/18/mens-basketball-falls-to-conference-opponents/">Men’s basketball falls to conference opponents</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/02/18/nasa-holds-quilting-event-on-campus/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8446" data-permalink="https://psucollegio.com/2022/02/18/nasa-holds-quilting-event-on-campus/img_0842-2/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;Students work on a Lakota star quilt inside the Dellinger underground on Feb. 15. The quilt-making event was created by the Native American Student Association to promote Native American traditions of community building. Dominic Santiago&quot;,&quot;created_timestamp&quot;:&quot;1644946045&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0842-2" data-image-description="" data-image-caption="&lt;p&gt;Students work on a Lakota star quilt inside the Dellinger underground on Feb. 15. The quilt-making event was created by the Native American Student Association to promote Native American traditions of community building. Dominic Santiago&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?fit=618%2C464&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_0842-2.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/02/18/nasa-holds-quilting-event-on-campus/">NASA holds quilting event on campus</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://psucollegio.com/2022/02/18/psu-opera-performs-susannas-secret/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?resize=110%2C75&amp;ssl=1" class="attachment-madar-small size-madar-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8442" data-permalink="https://psucollegio.com/2022/02/18/psu-opera-performs-susannas-secret/alyssa-tyler-25/" data-orig-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;Theresa Fischer and Xavier Moore, graduate students in vocal performance, sing together at the Sunday showing of Secreto di Suzanna on Feb. 13. Alyssa Tyler&quot;,&quot;created_timestamp&quot;:&quot;1644725229&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Alyssa Tyler&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alyssa Tyler" data-image-description="" data-image-caption="&lt;p&gt;Theresa Fischer and Xavier Moore, graduate students in vocal performance, sing together at the Sunday showing of Secreto di Suzanna on Feb. 13. Alyssa Tyler&lt;/p&gt;
" data-medium-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?resize=474%2C324&amp;ssl=1 474w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" data-lazy-sizes="(max-width: 110px) 100vw, 110px" data-lazy-src="https://i0.wp.com/psucollegio.com/wp-content/uploads/2022/02/IMG_1267.jpg?resize=110%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://psucollegio.com/2022/02/18/psu-opera-performs-susannas-secret/">PSU opera performs “Susanna&#8217;s Secret”</a></h3>
			 <span class="madar-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/thepsucollegio/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/collegio_psu" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022 The Collegio, 1701 S Broadway Pittsburg, KS		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202208'></script>
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
			<div class="grofile-hash-map-d9ecdb241d9c3727c26ca908950565c7">
		</div>
		<div class="grofile-hash-map-6becc33ab7e3fe3a359e70c4277d1c7d">
		</div>
		<div class="grofile-hash-map-b5b9996b585134149d818702ef35864d">
		</div>
		</div>
		<div id="reading-position-indicator"></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/psucollegio.com\/2022\/02\/18\/multiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%ef%bf%bc\/":8430};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js' id='featherlight-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/psucollegio.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3df5cd16f534969d8351ced01b09a1b9","fragment_name":"wc_fragments_3df5cd16f534969d8351ced01b09a1b9","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.2.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js' id='magnific-popup-au-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/location-weather/assets/js/Old-locationWeather.min.js' id='splw-old-script-js'></script>
<script type='text/javascript' id='madar-scripts-js-extra'>
/* <![CDATA[ */
var madar = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/themes/madarpro/js/madar-scripts.js' id='madar-scripts-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/themes/madarpro/js/ilightbox.packed.js' id='madar-ilightbox-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/themes/madarpro/js/search.js' id='madar-search-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/psucollegio.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/psucollegio.com\/wp-admin\/admin-ajax.php","nonce":"254dd78719","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/psucollegio.com\/wp-login.php?redirect_to=https%3A%2F%2Fpsucollegio.com%2F2022%2F02%2F18%2Fmultiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%25ef%25bf%25bc%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://psucollegio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202208#ver=202208' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=148805984&postid=8430&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.7-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aed844d9e49aee66e3c1c3c49587470a457196ef#parent=https%3A%2F%2Fpsucollegio.com%2F2022%2F02%2F18%2Fmultiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%25EF%25BF%25BC%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=148805984&postid=8430&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.7-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=aed844d9e49aee66e3c1c3c49587470a457196ef#parent=https%3A%2F%2Fpsucollegio.com%2F2022%2F02%2F18%2Fmultiple-school-records-broken-at-the-gorilla-classic-indoor-track-meet%25EF%25BF%25BC%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7-a.5',blog:'148805984',post:'8430',tz:'-6',srv:'psucollegio.com'} ]);
	_stq.push([ 'clickTrackerInit', '148805984', '8430' ]);
</script>
</body>
</html>